Charging OW Vertically?



  • Not sure if this has been discussed on prior posts. There are times I will lean my OW up against a wall or surface vertically to lessen the amount of room it takes up while charging at a store (i.e. Starbucks) and have noticed that the unit does NOT charge unless you bring it back to it's normal horizontal position. App shows an error message as well. After putting it back down to normal and trying it again, it takes a number of plugs/unplugs and pressing of the power button before it finally shows that it is charging again! Anyone else experience this? Thanks! I'm not sure why it should matter the physical position of the unit when charging.



  • Wack. I charge mine vertically almost every time. 3 times just today :)
    Email technical support @ Future Motion.



  • @spring - I charge both of mine vertically every time - never had an issue. The only thing I did notice is that the lights don't seem to flash on when the charge initiates, like it seems to do when horizontal...but it has no effect on the charging.



  • I have charged mine vertically since the day I bought it, that was about 2 months ago. I haven't ever noticed an issue. I am not noticing that the battery wont charge past 88% but I believe that is a separate issue.



  • Thanks all for your replies. I always check my iphone app after I plug it in to make sure it has the charge symbol and also watch the percentage rise increase before moving on to other apps on my iphone while I wait. The few times I did the vertical mount and charge, the app showed an error message, and even though I started with 35%, there was a red line at the bottom of the 0-100 scale on my iphone at 0%, which I've never seen before. After returning it to normal horizontal, and again having to press power button and plug in the charger a few times, the app showed me that large outlet symbol indicating charging, and my percentage went back up to 38%. So of course I left it alone and now only charge with the unit horizontal. Very odd. I did not want to sit there for 20-30 minutes and then find the entire time it was not charging for some reason so placing it horizontal got it running as normal.



  • Maybe there is a difference in the way the board charges depending upon how it is initially plugged in. Maybe try plugging the board in for charging when the board is flat, then once it fully on, then move it to the vertical orientation. Maybe plugging it in while it's already in the vertical orientation is the problem. Not sure, but it's worth a try.



  • @ChasenTheBeers you should try manually recharging past 88% by going down hill till 100 and see if it takes a charge after that



  • i always charge mine the vertical stand, no problems.


Log in to reply
 

Looks like your connection to Onewheel Forum was lost, please wait while we try to reconnect.