Can't get new board to work



  • I got a board over weekend, charged until light was green. The LED is blinking 4x and I can't get it to turn off or on. The APP says it must be on the ground, but it is.
    Help!!!!0_1466460690546_image.png



  • Also make sure you don't have a foot on one of the sensor pads when you try to power it on. So am I understanding correctly that it's giving you the 4-blink error code but when you push the button it just keeps blinking? Have you tried to plug it back in for a second to see if the error code stops?



  • @jordo Yes. Just tried that and it didn't work. No foot on board.



  • @scottshalett Set the board down on the ground upright on the wheel and move away from it, then walk up and without grabbing the board, or touching any other part of the board, push the power button on and wait a second. It should be ready to ride now.



  • @J-Glide Is this witchcraft?



  • Tried everything. Heard from service @FM - gonna send it back to them to get fixed. They were very responsive, bummer that it was a brand new board.



  • I also recently got this error. I powered it on when it was vertical to check the battery. Mine went back to normal. I tried it just now on the level. Power off and wait. Power on again and it may recalibrate. Maybe its a matter of closing out of app and reopening then power on again. I powered the board on before opening the app btw.



  • @wheeler thanks. I tried that as well. I can't get it to power off so nothing is working. I'm sending it to FM to be evaluated.



  • @scottshalett that's a bummer man. hope you get it back soon. it is worth it!



  • @scottshalett Sorry to hear this! Sucks that you just got it and can't ride it!!


Log in to reply
 

Looks like your connection to Onewheel Forum was lost, please wait while we try to reconnect.