Charger stays Green



  • Just got done riding approx 5 miles. Stopped for a sec and the board threw a "overcharge code (3-blink). Plugged in my board and the charger blinked red, then back to green. The app says it is charging...don't know what to think.



  • I think future motion needs to get their shit together.. To many issues I'm reading about.. They must be losing crazy money with all these "come backs".. I'm a motorcycle mechanic and when bikes comes back I lose money.. It's very important not to have that happen to me.. I can't afford it and it looks real bad for business..

    Hope you fix your issue quick bud!!



  • @bgwily1 There was a post I read about this, and if I remember right the fix was to try pushing the power button after the light goes back to green.



  • @bgwily1 - I used to get the 3-blinks fairly frequently when my board was brand new - mostly when starting to ride straight off the charger, sometimes a little bit later. I didn't really get it anymore after a couple of weeks; figured it must be the battery that just charged a bit too well initially??

    I also had the 'board-won't-charge' problem a couple of weeks ago - but the app didn't show that it was charging. Indeed as @J-Glide says, the basic solution for my board was: make sure the board is powered off before putting it on the charger, then plug it in, and when the light on the charger goes green: press the power button and then it started charging (app still wouldn't show that it was charging though, but it was). See also this thread.

    Hope you get yours working again soon!


Log in to reply
 

Looks like your connection to Onewheel Forum was lost, please wait while we try to reconnect.