How often (if ever) do you send your board back?



  • I am using my OW to commute to work and want to know how reliable the board is. For you who have been riding it for a little while now, have you had any problems in which you needed to send the board back? I can't really afford weeks without the board..



  • All types of issues.. Search around the forum



  • @njcustom I know there are issues.. just trying to figure out how often they occur (as in do they happen rarely or for almost every rider?)



  • @ow_760 You will find all kinds of opinions here on this. You are likely to see more posts about issues than ones from people stating their board works as it should which I dont think is worth judging it on. Not sure what that ratio is. I've got 10+ months of nearly daily riding including beach and off roading and not a single minor issue so far...We'll see what the future holds though.



  • I have two boards. I have send both in one time. Been riding for 5 months. This is why I have two boards. So I can send one in and have another to ride. I can't be without my Wheel. @ow-760



  • there's a response-bias here on the boards because most owners don't regularly post "board is working great, no issues today!" whereas people experiencing issues are going to be as squeaky as possible looking for a solution and support.

    for me the only bails I've had were due to user error, and attempting really foolish/brave stuff. no issues yet (knock on wood) with regard to reliability.



  • I have two boards and roughly 2k miles between them over the last year. Other than a tire change due to simply wearing the tire down to the threads, zero issues.

    Beware selection bias and user errors. E.g. riding a OW through the surf and being shocked it failed.

    All products have a failure rate of course, but this is not a concern I would have with the OW. The odds are overwhelmingly in your favor.



  • Had mine close to 6 months and ride every day. Have never had to send it back.



  • For those of you that have had your boards for several months, and ride often.. how many are taking the board off road and/or on the beach? I have read about and seen several videos of OW riders hitting the beach.. and the water.. It is something i planned on doing as well, but i do not want to risk damaging my board often.

    Any tips or words of caution would be great. I plan on getting a plug for the power port.. and of course washing the board after any off road ride.



  • @callenj357 I would recommend not taking it through the sea water. Better to just ride on the packed sand during low tide. I got hit by some water at one point and my board stopped working. Salt water and electronics don't go together :)



  • I have sent my OW back once because I was trying a trick. By trying that trick the OW got pretty beat up and one of the cables inside of it got loose. So it started making a weird grinding noise so I had to send it in for repair, but its back now and they fixed it in a very short amount of time :)



  • @ow_760 coming up on 12 months and ride regularly.

    Mainly riding on the street with some detours through parks, golf courses etc. No problems but also not sure I'm pushing as hard as folks doing mountain bike trails or beach riding.

    I'd note other comments here about selection bias if the goal is to get to something like a defect or failure rate.



  • Beach is a non issue provided you use common sense. Don't ride it in the surf. If it gets excessively sandy or damp, use compressed air to clean/dry it. Some people mention hosing theirs off after a beach session. I've never done that, so I can't comment to how effective that is.

    I ride mine down to the beach several times a week and often drip salt water on it for the ride home after surfing. That small amount of salt water on the foot pads has never caused an issue for me.



  • @lynnpreston good info thank you. i was not planning on riding it through the surf but plan on hitting the sand/beach a lot.. was concerned if i took a spill and the board did get wet etc. And similar to you i will be dripping some on the board after spending time in the water. Sounds like this will not be an issue as long as i keep the board clean after each use. (used to that routine with all my other gear, boat, mc).



  • @callenj357 When I rode mine on the beach I was chasing waves out and letting them chase me back up the beach. I wiped out once, and the wave caught up to the board before I could pick it up. Fortunately it didn't hurt it, but it's something to think about when ridding on the beach.



  • Same here @J-glide! Not everyone is a perfect rider early on. I wasn't.



  • I rode on the beach in the surf and it got fully dunked a couple of times but hosed it off at the showers afterwards with the fresh water and let it dry. No problems except sand in the charging port... Beach is a lot of fun, will be taking it back there for sure this Christmas :D

    In terms of reliability, I have been riding it to the point now where the board owes me nothing. I feel like I have redeemed 100% of the money I paid... I ride it daily to work and back and on the weekends for fun. I also use it to haul 5-7kg of laundry up a hill every fortnight. I was riding it in the rain but I've since stopped that simply because I don't like getting wet, not because of a limitation of the board.

    No idea how far I've travelled... I'm guessing about anywhere between 200-400kms. Really wish the app had a proper odometer.



  • @lardnicus love reading about long term experiences like this



  • 8 month riding and 0 issue...fortunately i'm from France :)



  • There may be no greater Onewheel moment than the first time you transition from a boardwalk to a beach. Take your headphones off, because you will literally hear hundreds of people say "what the $*%# is that, I want one" repeatedly.

    Because of the uneven balance of sand, it also really makes you feel like you are surfing, and not just riding.


Log in to reply
 

Looks like your connection to Onewheel Forum was lost, please wait while we try to reconnect.