timely response to service emails



  • how long does it take to get support to send you a return label? my battery is giving me 3 flashes - over voltage errors constantly - even when battery is <70% charged. Tried emailing but aside from initial request for more info, not getting any response.

    also - anyone know how long service is running these days? I live pretty close to them so shipping time isn't an issue.



  • @tomtnt Once you give them all the info they need, they send you the return label within one day. That's my experience… also 3 flashes and still waiting for my board to be returned.



  • Just a heads up, they don't typically respond over the weekends.

    I'm waiting on a label today, for instance, for a support ticket submitted Friday night.



  • they just responded with a mailing label - but my info (phone number and address) is incorrect!

    @shaka when you had the 3 flash error, did it ever work correctly again? Mine is odd, it seems somewhat intermittent - I was able to get it working and riding it again but then it eventually gets the 3 flash error again.

    let me know how long it takes for them to fix and return.



  • Waiting on my board to return right now...also a 3-blink error. I could ride it to about 70% before the 3-blink error would return. I contacted them on Friday 10-23-15 about the issues; had a label the following Tuesday 10-27-15. Paid for 2-day shipping. Still waiting to hear what the problem was and a return ship tracking number.



  • @bgwily1 thanks for the info - yea, mine usually craps out at around 70% - then goes 3-blink.. but this last recharge, I've been able to get it down to 30%... not sure what's going on... if it's working again, I'd rather avoid sending it back but would also hate for it to go bad again leaving me stranded and walking home.



  • @tomtnt I hear you! I went back and forth on sending it in. Here is Chicago it is going to be un-useable shortly.. Thought about waiting until first snow fall, but I was unable to take it anywhere far in fear I would have to walk back (which happened more then once). Also right when you want to show someone how it works a freaking 3-blink error. I hope it comes back soon...of course we have 70 degree days right now and I have no board.



  • @tomtnt Yes I managed to get it working again but only for few minutes…. this happened on the first day I got it… They received my board last Wednesday and today is Tuesday, so almost a week that the board is with them… will let you know once I get it back…. good luck and be patient ;-))



  • hopefully the engineers are working on fixing your board and not off on the beach riding:

    https://instagram.com/p/9rB-SEnIMy/



  • @tomtnt Yeah, they should work all day and not get any free time. Also should not promote their product, enough people know about it already.


Log in to reply
 

Looks like your connection to Onewheel Forum was lost, please wait while we try to reconnect.