7 Blinks Over- temperature!



  • Good news- Finally got my onewheel today!

    Bad news, after 2-3 minutes of riding I feel it stop autobalancing and my board "leans back" to neutral position.

    Checking the app it shows "ERROR HOT AND COLD" - " a temperature error has been recorded, please switch onewheel off and on"

    I do this and repeat, same over and over I can't seem to ride more than a few minutes before it warns me.

    As for the led lighting I'm receiving the "7 Blinks" which according to Manuel is over temp...

    Total bummer I don't wanna return this or send it back to FM for repairs. Has anyone had this issue and fixed? Any suggestions ?

    Some notes - riding on a very cool Miami night, on a very cool asphalt parking lot.

    I weigh around 200lbs not riding on an incline at all

    .0_1446523232114_IMG_4986.PNG 0_1446523260840_IMG_4987.PNG



  • weird- temp looks fine - mine has hit 100-F when riding high speed for 10+ minutes...



  • @tomtnt how does my firmware look? I've been looking up how to update or what may be the latest available but haven't found out yet



  • anybody? @Future-Motion any help on the issue?



  • @braswell I've had a motor temp of close to 150 deg and never had an issue. Sounds like a sensor issue



  • @J-Glide I think you're right- they're having me send it in for repairs :( back to the waiting game for me



  • @braswell Not all board are created equally unfortunately. Maybe you got a lemon board.



  • UPDATE!!! ---------WTF------------- SERIOUSLY??

    So I got my 1st board back from FM today... super stoked to finally ride with my gf (I've temporarily stolen her board while I waited for my original to return from fixing the 7 blinks lol) anddddd it came back all messed up AGAIN!!!

    All new problem, keeps indicating it needs to be charge, yet its full battery, I plug in, still demands juice, let it charge for 20/30/60 minutes still same issue. I decided to ride it, test it out and FLIP there goes me flying off cause it just shuts completely off :-1: this board is the devil!

    Ive already contacted FM about it but hoping one of you fine folks have had this issue or any ideas... I will be leaving it overnight plugged in to balance the battery.

    UGHHHH I don't want to wait another two weeks plus for this to be resolved.
    0_1448422928134_IMG_5241.jpg

    0_1448422938977_IMG_5244.png

    1_1448422965891_IMG_5245.png 0_1448422965891_IMG_5242.png



  • what does the setting screen look like? curious what the voltage is?



  • @tomtnt tried to get this screen for you but now it doesn't even stay on long enough to open the app.

    After pressing it blinks twice like it's ready to go then gently flickers out after a second or two :-/ Ive emailed them last night but still no word. Probably won't hear from them till Monday.



  • @braswell man, what a bummer... I just sent mine in for battery overvoltage problem - hope they'll test drive it before sending it back with a new problem



  • UPDATE they're replacing the board with a new one all together.

    Goodnews for someone else is that I've decided to sell this board once it comes in. I don't think I'll have use for 2 boards in the upcoming months, as my gf isn't 100% sold and I'll be out of town for work anyways :(

    I'll get another later down the road :+1:



  • im having same issue. Just got mine two weeks ago. IT was cold, battery at 48 F. Waiting for it to warm up and see what happens



  • Mine gave up today, battery at around 60%, engine was a bit below 40F or 0C. :D i bet the board did not like that!



  • battery warmed upto 68, light is blinking constantly but the board road fast and smooth.
    Is the blinking light an alert for low battery.



  • @skideeppow pulsing light is 100% normal.. .however the over heating issue ended up being a sensor issue, I wasnt ever able to ride more thank 5 minutes at a time.



  • I have been riding for months without any problem at all and then suddenly have the same temperature issue (error 7). I'm in the UK so I hope I won't have to return the board given price and new air transport regulation... Any tips you have would be super helpful. Btw I bought the board used. Any problem getting FM to repair if I was not the initial buyer? Thanks


Log in to reply
 

Looks like your connection to Onewheel Forum was lost, please wait while we try to reconnect.