Took a nosedive, looking to troubleshoot....



  • I was going about 8 mph per OWheelBuddy when it happened (small elbow scrape, but otherwise I'm fine). Was in extreme mode... I was going up a moderate hill, was getting some pushback, backed off, slowed down, pushed ahead again.... this happened maybe 2 or 3 times. Then the board just stopped. Foot was squarely on the sensor (no alert from OWheelBuddy either). I was at 10% battery. My silly wild ass guess is that the pack voltage dropped to or below the low voltage cutoff because of the load from climbing the hill, and that caused the motor to just stop. But honestly just don't know.... thoughts?



  • Does OWheelBuddy show error codes? It could have also been overtemp or overcurrent in the motor. If it was having trouble climbing the hill, either one would make sense.



  • @akraut good thoughts... I didn't have the presence of mind to check to temps... but I doubt very much there was an issue there. It is a much less steep and long hill than some I have climbed without issue (albeit in elevated mode). It's only a block long and it crapped out halfway.... OWheelBuddy logging would be an awesome feature to add....



  • @bobfandango your guess is probably right! Or the hill was too steep and you passed the inclination limit :-)



  • What shoes were you wearing?

    I ate it yesterday, myself. Lol.

    I'm 99% certain it was my boots (arched heel).

    I took mine camping and was riding it on loose rock in the desert. Going about 16 MPH or so and it just nose-dived (fairly flat), launched me several feet. Hit my head hard enough to knock me out for a few minutes and bruised my ribs and hip and I was pretty disoriented for about 15 minutes or so. Lol.

    Wear your helmet, kids. Hah.



  • @Wrex ouch! That sucks... Yeah, was wearing totally flat shoes... I did just get a helmet. I may even wear it.... j/k... ;)



  • @bobfandango

    Kewl. Thought I'd ask because I've read that's the culprit a lot of the times (non-flat shoes).

    Yeah, sucks but now I get to say "Brah! I almost died!" hah. But yeah, I'll be wearing my helmet like I knew better, to begin with, from here on out. :-P



  • I had a thought.... at least in some situations, it could be good to have a skid plate on the nose.... same material as longboard slider gloves... so, the nose hits the ground, but doesn't dig in and bring the board to as abrupt a halt... sure, the motor has drag (on purpose of course to prevent runaway boards). But it would have to be better than just bam, stop.... dunno... I just am getting gunshy suddenly here, hitting pushback constantly... I was having more fun before I was confident enough to just gun it! Lol... guess I need more than a few days on the thing.



  • @bobfandango The plastic around the light is effectively a skid plate. It's black nylon, so it's doing the similar thing.That's why they're replaceable for cheap, too.



  • @bobfandango The only reason hitting the nose on the ground would cause you to come to an abrupt stop instead of sliding is If you leaned too far forward, which results in all of your weight going straight down on the nose. Obviously, there's no way to skid directly down into the ground, so you end up stopping.

    If you learn to keep your center of gravity directly over the wheel and just use your legs for speeding up and slowing down, if you happen to hit the nose of the board on the asphalt, it will slide. It's happened to me several times while riding, and I just lifted the nose and leveled out again. No crash, no insta-stop.



  • @bobfandango you were getting pushback at 8mph? This is the first I've heard of this. I've never had it happen under 12 mph in extreme. Anyone else get pushback at that speed?



  • You'll get pushback for reasons other than speed (motor overcurrent, overcharge going downhill, low battery), but the chances are high that if you're getting pushback at 8mph you're actually in Classic Mode.



  • @bobfandango
    Going up hill, it has be my experience that, at even slower speeds based on the motor toque curve and the rider mass ( I am 6 foot and ~ 230 lbs) you can over power the motor and the nose will drop. If you can correct it and recover the speed has slowed and if you push back forward too hard it will drop again. Kind of a diminishing return for the OW's availed 500 watts of power. I now try to hold a constant non-accelerating speed up hill if it is a longer run (short burts over bumps or ramps seem fine).



  • @LidPhones totally agree with this. It is a motor cutout though, rather than pushback... Correct?



  • @jerimiya
    Correct it is a cut out that drops the nose down when overpowered then it recovers almost immediately once you shift your weight back which could feel like a brief pushback. Real pushback is a sustained rising of the nose of the OW. I see PB when going past 12 MPH and on a very depleted battery right before the OW turns off.


Log in to reply
 

Looks like your connection to Onewheel Forum was lost, please wait while we try to reconnect.