I now avoid water at all costs.



  • I now avoid water at all costs. Please let me start by admitting that I am a little anal and I avoid water any time I can. I have had my OW for about a year. I SIMPLY LOVE IT. However, I notice about every 3-4 months of riding the front footpad sensor starts acting up.(won't engage with full foot contact) I Install a new set and 4 months later same problem. I'm on my 3rd set.

    I got curious one day and peeled back the grip tape on the old quirky sensor and discovered it was full of water and debris.

    It appears that the thin black double sticky tape that seals the foot sensor was not anywhere near sealed. I sent this info and pictures to OW and never heard back. (makes me wonder if it has anything to do with the current foot pad being "Out of stock") Gut feeling is they are redesigning the current version as I can honestly say it is hands down the least impressive feature of the OW.

    If your curious and have an old set of footpads laying around. I suspect that if you peel off the deck traction you will see something like I did..... PS. take a look at how well/poorly the black seal is. Look at the first picture 10% seal at best and it doesn't even come close to maintaining a complete seal around the entire border.

    0_1481311384167_oneclose.jpg
    Yep, peel off the grip tape and this is what I discovered. Full of water & dirt.

    0_1481311434750_Oneriddle.jpg
    How did water & debris this large get in here?

    0_1481311470275_oneproblem.jpg

    I wonder if water and dirt might have something to do with this no longer functioning? Hate to think that a quarter inch of double stick tape is the weakest link to my $1500 toy!



  • @GoneProBro
    Very clear pictures and I fully agree with your assessment on a poor sealing method. I have always stayed away from water in quantity. I would expect wet grass and light snow should be fine just not enough to saturate the foot pad area.

    Also the harness connections are not fully sealed from what others have stated before.



  • @LidPhones thanks for the pics - in my quest to waterproof will nano protect and silicone the pressure pad - no surprise looks like a bug capacitor - will flex seal it



  • @GoneProBro I've harvested and reused old sensors for my custom decks and had 0 problems. When I grip my decks I omit the protective plastic layer on top of the sensor and just go straight to grip tape. Might be in my head but seems like the sensor works better without the additional protective layer. Actually it's not in my head I'm sure it's better especially in conjunction with wider concave deck. The sensors can fail especially where the conductive ribbon leads to the hot glue imbedded three pronged connector and onto the plug n play connector. If the ribbon delams from the sensor or water or debrit are interfering with the circuit anywhere you've got a problem. If you are unable to get any footpads in the short term maybe see if you can get yours working by drying and cleaning any issues with the circuit. Also you can put in oven on 200 for like 30 sec or so not too long to get the hot glue to soften enough to excise. Then make sure ribbon and 3 prong connector is good before re-glueing if you have a hot glue gun.



  • Note it's not a toy, it's a sport utility vehicle and should be respected as such :)



  • I love the water 😝😝 especially when dogs force me into the ocean



  • so what do you say to the video tutorials showing spraying off the board with water afterwards?



  • @kelp analogous to not wearing a rubber on your next trip to Haiti.



  • @kelp I always use a hose to clean my board


Log in to reply
 

Looks like your connection to Onewheel Forum was lost, please wait while we try to reconnect.