Future Motion, I need more pushback



  • I don't know whether you guys tweaked the software or not but if you did, can you please change it back. Because of reduced pushback, I almost oversped dropping the nose several times which would have been a disaster. I start to overspeed with a lower nose than tail angle at 15.5 mph. I know my board very well by now. Thank you



  • @Earthpilot I'm having the same exact problems. Please, please fix this Future Motion. Have you emailed support? It might be a good idea as I don't think they pay much attention to this forum. I've opened a ticket with them.



  • I wish there was zero push back.. there was a time where there was none but they changed it.. I miss it.. know your Limits and you will be good.. I can't ride with the nose up, it's awkward and tiring on my feet



  • Ride in classic mode if you want push back.. not extreme..



  • @Earthpilot I must respectfully disagree. For the first time since their firmware upgrade about 1.5 years ago (when the pushback was cranked up) I can finally put in a full ride without getting a sore knee.

    If you want better performance at 15.5 mph try increasing your tire pressure. I have found that I need 20 psi (or more, if your warrantee is up) to get decent performance at that speed.

    Better yet, I hope FM follows through on their promise to let users customize various aspects of their ride rather than just picking from a fixed set of profiles. This is admittedly just for the OW+, but the ability to dial the amount of pushback would be great.



  • @njcustom

    Ever notice there are times when there's more push back than other times or is it just me.

    I could swear, sometime the ride is so smooth at 10-11 mph, but other times I get push back at slower speed.

    Could be I'm doing something wrong but yet to figure it out.



  • @sonny123 said in Future Motion, I need more pushback:

    @njcustom

    Ever notice there are times when there's more push back than other times or is it just me.

    I could swear, sometime the ride is so smooth at 10-11 mph, but other times I get push back at slower speed.

    Could be I'm doing something wrong but yet to figure it out.

    Ha! I thought it was just me, I have to pull my phone out and check my speed, sometimes it feels slow. I think it depends on which way the wind is blowing makes it feel slower or faster. I've been wondering why my has been hurting, it must be from fighting the push back all the time.



  • @parrothd

    Yep, the wind may play a factor.
    I wondered if it has to do with temperature as well.



  • @sonny123 I totally agree.. it bugs me too lol



  • Ok, today my board is a totally different board. More torque, no wheel slip when hitting elevated obstacles or dips and the speed is very good.

    Let me clarify something with everyone here. I don't think it is pushback I want. a couple days ago my torque was crap, the nose would level and even dip when accelerating at 15 mph. What changed? Well I'll tell you. I hit 15 mph again today and pushed into the front pad like an accelerator pedal since I had some more deck angle to work with and next thing I knew i was running 17 mph down the sidewalk with my back pack on my back.

    The board has become even more responsive for me in terms of acceleration and the elevated nose goes away at 16 mph with room to accelerate while level. I should have said improved board angle at cruising speed, I got it somehow. I was doing giant arcing turns at 16 mph today and then I could come to a complete stop in about 15 feet without touching the tail to the ground.

    @njcustom Classic Mode, come on, I'm Extreme or nothing at all baby... I couldn't believe the difference today and I know my board so something changed for the good.



  • @sonny123 I feel this as well sonny. Today is the first day in a while that my board was really cranking and I was definitely pushing my skills as a result of it.



  • @Earthpilot Did you do anything to it? Are you still using the newest iOS app? I'm excited to get home and try my board and see if it's fixed itself!



  • @Rado All I did was turn it on and ride it.



  • @Earthpilot I mean, were you connected to the iOS app? How did you measure your speed. I'm wondering if anything was done to the app that would have affected the board performance today. I rode last night and was still having problems.



  • @Rado I was connected to the Android app while riding but I also have the ios app on my old iphone that records my mileage for the leaderboard. I don't usually ride with it. Could them tweaking the Android app have something to do with the software or firmware or whatever of the board? IT guys/ computer savvy if you could chime in on this.



  • @Earthpilot The new un-released Android app or the previous version? I'm just trying to think of why your board has become more responsive all of a sudden.



  • @Earthpilot said in Future Motion, I need more pushback:

    Could them tweaking the Android app have something to do with the software or firmware or whatever of the board? IT guys/ computer savvy if you could chime in on this.

    There hasn't been an update to the Android app recently so that's unlikely.



  • Today I went to the gym on my board with the same bag and immediately noticed the sluggish response and all of the other things I posted at the top. I had a couple new things happen as well. I got to cruising speed around 14 or 15 and the motor started freewheeling intermittently for a short period of time. I am getting the low battery 45 degree angle pushback at times now too. I turn the board off and on again and it is fine for awhile. I come to an intersection, dismount, wait for the light and go to start again and the board goes nose down to the ground like it's off. I turn it off, back on and it's fine again. Grrrr.... I wonder what tomorrow will bring? It will probably pull away from cars off the light, sigh...



  • @Earthpilot Yeah... sounds more and more like you've got a hardware issue on your hands.



  • @Earthpilot
    That sucks for your trust and fun with ure board:(:(...I would leave it to FM if you can, and get it back fresh!?for a new start :)



  • @Earthpilot That sucks. That happened to me last night too. I was stopped and got on my board and when I went to take off it just nosedived like the board wasn't even on. The funny thing is I was talking to some people who had stopped me to ask me about the Onewheel. I was telling them how awesome it was and when I went to ride away, nosedive! I think I'm gonna send my board in to get fixed. I've only ridden it 100 miles so far. I'm really hoping this isn't normal. I can't imagine having to fix my board every 100 miles.


Log in to reply
 

Looks like your connection to Onewheel Forum was lost, please wait while we try to reconnect.