Nosediving +



  • @goodblake-eskate Thanks a lot for this awesome comparison!



  • Folks on this thread:

    For what it's worth, I just got an email from FM telling me my board is back in the mail to me, post-repairs, no charge, which does not happen when FM concludes rider error. I asked them specifically what the problem was and haven't heard back yet. I'll post if/when I do, tho' FM is pretty cagey about info like that it seems.

    Hi Jason,
    Just wanted to let you know your repair us currently being shipped back to you, the tracking link can be found here. Let us know if you have any questions.

    Have a good day,
    Team Onewheel



  • @shattle: The word direct from FM:

    Hi Jason,

    After putting your board through our diagnostic test, we were able to isolate the issue to a component within the battery module. Our repair technicians replaced the entire component. Subsequently, your board passed the exit inspection and was test ridden before leaving the factory to assure quality standard.

    You are now ready for more Onewheel adventures!!

    All the best,
    Gabrielle



  • @shattle

    That's great.
    Now you can regain confidence in the board.



  • @sonny123 exactly. Love my Onewheel. Happy with the fix. Great company & product imho



  • @shattle

    Only thing better than the V1 is the +
    Hard to give up either one.



  • I have had this exact same thing happen to me. Gently accelerating at 7.5 mph, board fully disengages with no warning whatsoever. My feet were extremely solidly planted, there were no sensor warnings in the app (and it did notify me of the crash), and there was nothing but smooth pavement in my way. As someone who has made it to 26.4mph on a original OW I can guarantee this was not user error.

    I'm now going on around a month of combined time that FM has had my + in for repairs, and as far as I know they still don't have any idea why this is happening. Two separate trips back to them. This time they have had my + for 2.5 weeks and aren't even responding to my emails about it. I used to be a huge fan of FM and OW, but this has completely soured my experience. I just want my money back.



  • @shattle From now on, record every ride on the app and send in the diagnostics when an error occurs.



  • @trappar I just got my + back and may have to send back to FM. I'm getting bad gyro alerts. It feels like I bought a Range Rover (thing is in the shop more than enjoying it). Makes me wonder if the gyro was the reason I crashed weeks earlier.

    Sending diagnostics through the app isn't always successful. I just take a screenshot of the massage with date and time.



  • @USN said in Nosediving +:

    @trappar I just got my + back and may have to send back to FM. I'm getting bad gyro alerts. It feels like I bought a Range Rover (thing is in the shop more than enjoying it). Makes me wonder if the gyro was the reason I crashed weeks earlier.

    Sending diagnostics through the app isn't always successful. I just take a screenshot of the massage with date and time.

    again,
    this sort of thread makes me GLAD i'm not scheduled to have MY OW+ shipped until july 14th...
    let them figure out what's going WRONG with these units.... BEFORE mine is made.... and before more people are hurt

    the folks around here who insist EVERY SINGLE CRASH IS USER ERROR.... aren't helping ALL of us stay safer

    again.... i know this is BLEEDING EDGE TECHNOLOGY....
    but, BLEEDING... NONE OF US NEED

    be safe, everyone... PLEASE



  • @znzn Geeze what a pain in the ass. I just wanna have fun



  • I can't speak to all the issues here, but after getting my + today and riding it a bit I can see how experienced v1 owners could nosedive on the +. It behaves very differently due to the more powerful engine. The nose is pretty much rock solid on the + vs the v1 where it dips down when you lean forward. If you tried really hard to push the nose down to get a similar feel to the v1 I bet you'd go flying pretty fast. I know on my first couple rides I had to keep reminding myself it wasn't the same and I had to adjust my stance and aggressiveness a bit.



  • I had that battery component thing happen to me on the v1. It screwed up my shoulder for like 6weeks



  • Just thought I would add to this thread for the record. My son who has been riding V1 was on the V2, flat surface, took a nosedive, went to ER for severe scrapes and a wrist sprain. Maybe it was user error, but for a regular rider, seems odd. Will be monitoring this thread and the V2 more closely.



  • I am truly hoping if The reason that everybody's expected date of shipment just increased by a week is because they finally are admitting at least internally but there is a problem with the BATTERY MANAGEMENT SYSTEM (BMS) And are doing something to rectify it before creating any more OW+s.

    Not that anyone would ever admit that
    I don't know what there's any way to upgrade firmware In the field
    I'm pretty sure the answer is no
    We will wait and see



  • @spalding12 there are firmware updates from the field



  • I got my OW+ back from FM again today. It appears that it works fine now. I rode it about 6 miles and got no Bad Gyro errors today. I actually felt nice riding it for once with no issues (initially delivery was early May 2017).

    I made such a stink about the situation they paid for overnight shipping to FM and back to me. I went through the fact that this $1600 item, we waited months for this thing due to QA, I had battery issues even with the production stoppage, and I'm still having problems after FM had my board for 4 days.

    The rep kept saying that FM has not had any issues like mine, but I had to tell her to stop saying that - cause I truly have no idea what other people are having. I didn't even get a notice from FM when my board was shipped. It just showed up today. Last week Battery control module was replaced and

    FUTURE MOTION CUSTOMER SERVICE IS TERRIBLE. The reps don't follow through with their stated actions and I got conflicting info depending who I spoke with.

    **FM email:

    I have good news. After discussing your case with our repair technician in detail we were able to confirm that your board's controller was the source of your gyro message. We have replaced the controller under warranty and it is currently undergoing extensive test riding. We were also able to confirm your milage is currently set to 90 as the component in your board was replaced. Once you pass 90 miles on your board, it will automatically update to the correct current milage.

    We should be ready to have your board ship back to you overnight by tomorrow once you confirm!

    I look forward to hearing back from you.

    Kind regards,
    Gabrielle**



  • Had my first * nosedive on pavement today. Was only going 13mph so I was able to run it out. (Always ride like you are going to nose dive). Think I know what happened. I own both a plus and a v1.

    Because my wife has really taken to riding the plus I have been only riding the V1 for last 2 weeks.

    One of my favorite parts of the v1 is the ability to get speed bursts by leaning forward through push back.

    After only riding my v1 for the last 40 miles I hopped on the plus and instantly nose dived.

    All I was trying to do was lean in to get the same speed burst feeling as the v1, big mistake.

    I'm now convinced that the issue is simply how different the + rides in comparison to the v1.

    You cannot ride each board the same. They are completely different, and require different skill sets.

    Back to riding the plus and haven't nose dived yet. V1 is Kind of like riding a size 130 snowboard compared to a + which is more like a 165 snowboard.

    I still think the + is a far superior product.



  • So I finally got my replacement front footpad today in the mail (was promised I would get it last Saturday, didn't come till today, Monday), only to open the box and find out that they shipped me back the same footpad that I had sent in for replacement due to the sensor failing. It had the exact same scuff marks on the end of it. And if that wasn't bad enough, I got my ER bill today as well from my OneWheel accident (had to get several stitches), which was just over $1,000 USD after insurance. So yeah, I am just livid right now with Future Motion's customer service. I really want to like the OW+, but when you have a device that can randomly die on you for no reason, ends up costing you an extra $1K as a result, and then their customer service basically ignores the issue, it's hard to justify.

    I'll let you guys/gals know once I get a response back from FM.

    UPDATE: The customer service rep told me they only replaced the sensor and the grip tape and not the entire footpad (wooden part and the connector part) since they don't have any in stock. Only problem with that is both of the gold screw "holders" on the bottom of the board no longer grip the wooden part of the footpad and just spin in place, so there is no way for me to screw the footpad all the way back on securely -_- . I also had to bend the sensor cable pretty harshly in order to get it to fit behind the plastic shield part that guards the cables from the wheel.

    The best part of the reps response was that once they had the footpads back in stock, I could BUY one at a discount. Umm... No, that's something that should be replaced for free under warranty, not something I should have to pay to get fixed.

    So I still don't have resolution yet :/



  • My + gave me errors about my foot being off the front sensor for several minutes, which was not true. Then I started experiencing falls or had to jump off while starting and stopping because of random acceleration and inability to turn off the board. I called OW support once the board went into 15 blinks (sensor thought I was standing on the board at power on). Incidentally, I was on vacation and wanted to ride it and was able to clear the error by powering off the board and heating up the grip tape with a blow dryer. So, I think the sensor interacts with the grip tape and the heat fixed it.

    I explained the whole scenario to OW support and they immdeiatly gave me an overnight shipping label for the front board/sensor and the returned in via fedex overnight. WORKS SO MUCH BETTER NOW. It is clear that FM has some quality problems going on, but are willing to fix quickly. I too, asked for a new front board and said I was willing to pay for it, but they said they had no extra stock and could only repair mine. I got my original board back with new grip tape.

    Tip from support gal: If you are suspecting sensor errors, turn on the board and press the left side, then right side. Each time the lights will brighten and that will allow you to "know" if the sensors are both working.


Log in to reply
 

Looks like your connection to Onewheel Forum was lost, please wait while we try to reconnect.