OW V1 range is down to 4 miles a charge.



  • So I have two OW's, one has 440 miles on it, the other 46 miles on it.

    I am getting close to 4 miles on either one. I have fully drained the batteries then let them charge for 48 hours. No luck. Same result.

    I have increased tire pressure, also no luck.

    I sent the one with less miles back, FM is saying there is nothing wrong with it.

    So i have lost confidence in the product and their lack of support. $1500 for something that can barely make it 4 miles.

    Anyone have any other suggestions before i sell both of them and move on to a different product?

    Thanks



  • @skideeppow a lot of us are finding that the plus range is 4 maybe 5 miles. I get more like 5-6 on the original. Are your boards original or plus?

    Edit- I see you're talking about the original. 4 miles is low but not unheard of. What's your weight, what type of riding/terrain, what PSI, and what's the typical temp where you're at (cold, hot, what temp)?



  • yes, original v 1

    i was getting almost 8 on my first one, the one with 460 miles on it.



  • @skideeppow what's your weight, what type of riding/terrain, what PSI, and what's the typical temp where you're at (cold, hot, what temp)?



  • so i was testing the unit out. I was riding on completely flat sidewalks. I weigh 215.
    I ride signle track all the time. But to test the range, just on this flat section of sidewalk and it goes for a while.



  • @skideeppow we're about the same weight and I get 5 sometimes 6 miles on the original. 4 miles is rather low. What psi are you riding on?



  • lots of it depends on your weight i weigh 142 and i put 1572 miles on my board and still get 7-8 miles a charge



  • 21 psi is what I'm riding



  • @skideeppow onewheel says dont go above 20 but im a speed junkie and love super responsive turning so i ride mine anywhere from 22-26


Log in to reply
 

Looks like your connection to Onewheel Forum was lost, please wait while we try to reconnect.