A simple safety test for both plus and V1



  • I just read a thread on Facebook of someone nose diving and falling on take off and it reminded me of something I learned that may be helpful to others here. Ever have that moment when you think the board is on and you get on it and its just slams down. This can be annoying... And sometimes you can even fall sending the board out from under you.

    A habit I've gotten into that has helped me big time is I simply just kick the board forward when its on the ground with my foot. If it moves forward quickly it means its off. If its difficult to push forward, it is on and the motor is engaged and its safe to step on. I learned this early on and now I almost never have those false starts anymore.



  • me too! i do that almost each time on my V1



  • @MichaelW Thanks! I check the LED's which has been a perfect predictor as well thus far.



  • @SaturnOne I never ride with my lights on unless it's night, so that wouldn't work for me. I've noticed sometimes my motor won't be engaged even when the blue power light is on, so the kick test wins there too. Kicking it is easier than bending down to look for lights anyway.



  • @thegreck That's exactly what I mean:
    sometimes the blue light of the on-switch is on
    but the motor is not engaged.
    In those cases the LED's aren't emitting any light
    even though they are turned on (I never turn them off).

    Not sure about your point on kicking vs bending to check the light:
    you are bending anyways to turn on the OW..
    But kicking certainly works if that's what you like best,
    and especially if you don't always ride with LED's on.



  • @SaturnOne I guess I just don't put my head on the ground to turn mine on.



  • @thegreck No need. Holding your hand against the LED will show reflection--or not.. 😋



  • Well, now I always turn app on before I take off t make sure it's on mission.
    Few days ago I noticed early pushback and my board switched to cruz by itself.
    Yesterday it felt pretty slow and it switched to sequoia. Odd.


Log in to reply
 

Looks like your connection to Onewheel Forum was lost, please wait while we try to reconnect.