Original OneWheel & Android O incompatibility



  • That's unfortunate. It really is a bug in the OneWheel's BT, but it just happens that most systems are relaxed about the handshake. The workaround in Android will eventually be released, but that's going to take a while, and it's just that - a workaround. FM should fix the bug.



  • I definitely have this issue. I am actually not riding right now cause I don't know when I have to turn back.



  • My phone keeps trying to upgrade to 8.0 .... Hopefully it doesn't just auto-install after a point.



  • Dang just started another thread on this. My new Pixel XL is having the same issue. Is the app code in github, maybe someone on here coul;d contribute a fix. LOL



  • So yesterday I went on my board, and when trying to connect, it gave me a warning about Android Oreo having difficultly connecting, but gave me the option to try and connect anyway. Low and behold...it connected! I'm running a Google Nexus 5X. I am coming from the same issue everyone else had. Dunno if someone did a fix, but it seems to work for me now.



  • I did an update on my Android this morning and I'm able to connect to my +s no problem.



  • Is this fixed yet? Where can I follow updates to this issue?



  • Any update to this?

    Brand New OW+ owner with Pixel XL running the latest update and frustrated that I can't link to my board.

    At one point it did show me "Surge" on Bluetooth but it refused the connection and now I don't even see that.



  • Looks like android 8.1 was just released today. I've heard that the bluetooth issue is fixed in the newest versions of android. Has anyone been able to verify that this is fixed in 8.1?



  • Happy, happy, happy! I hope it stays this way but I tested it on 2 OW+'s on my Android device and they both connect without issues. Finally I can hopefully reliably check my battery status. This is more important in the colder weather where my range is reduced.

    I am running Nougat V7.1.1 My carrier finally released an update for me this morning so I immediately checked my OW connection performance.


Log in to reply
 

Looks like your connection to Onewheel Forum was lost, please wait while we try to reconnect.