Battery & charging issues



  • TL/TR: sometimes board reports 30% charge but runs for 6+ miles AND sometimes board reports full charge but only get 3 miles.

    I've been emailing Future Motion about these issues for the past month and a half. They are very slow to respond and my board has become unusable, so I'd love any help you all can provide.

    A few months ago, my OW+ stopped charging to 100%. The brick led would switch to green, but the app would report 98-99% charge. This wasn't a huge issue until one day it wouldn't charge past 30%. I emailed Future Motion who suggested I do a full drain (ride until pushback) and an extended charge (24-48 hours). This fixes the issue for 2 charges after a full drain. I.e. after a drain I can charge the board to 100% twice before the board stops fully charging again. I also noticed that despite only having 30% charge, I can ride the board until 100%+ usage before it dies.

    The other issue I've started to have is the board sometimes (3 times so far) has a drastically reduced range. My commute is 3.2 miles. Twice I've just barely made it to work before the board ran out of juice, and once it died a quarter mile away. Each of these rides were from a 98-100% charge.

    Today I pulled the board off the charger after 12 hours and it reported 30%. I decided to ride it, and only got 2 miles (which is different than other times I've ridden it from a 30% charge). I got a Lyft into work, fully drained the board, and recharged it to 100%. I took it for a ride at lunch, and about a mile into my ride the board started giving me multiple overcharge alerts, while the board was reporting 94%.

    There is clearly something wrong with the battery, the way the battery charge is measured, or both. If it was just one problem, I could deal with it. If the board always fully charged and the battery just read the wrong charge, I could just judge by the usage. Or if the battery always reported the correct charge, I could do a full drain and recharge when necessary. Because I have both issues, I cannot trust the battery level or that it will make it on my commute to work.

    Does anyone have any recommendations on either a) how to get Future Motion to fix their board, b) how to replace the battery myself or c) any other ideas that will get by board running again. Thanks!



  • Why not just send it in? Tell them you need a shipping label for warranty repair.



  • @cascadewheeler speaks wise words. Also you can log in and start a ride, and then send diagnostics to FM, may be helpful.



  • FM are clueless and/or ignorant of the problem which is affecting several customers. I sent logs and they just recommended the multi day charge which does nothing for the problem but is a great delay tactic. Now I just use the usage bar to monitor consumption and infer remaining battery charge. It’s fine



  • @cascadewheeler said in Battery & charging issues:

    Why not just send it in? Tell them you need a shipping label for warranty repair.

    I sent them my address and serial number 5 days ago. I haven't heard from them in 8 days. This was in response to them saying "in case it is determined that your board needs to come in for a repair, we will have everything we need to get you some shipping labels."

    I've been having issues and communicating with them for a month and a half. What does it take to get them to actually accept the board for warranty repair?



  • @groovyruvy said in Battery & charging issues:

    @cascadewheeler speaks wise words. Also you can log in and start a ride, and then send diagnostics to FM, may be helpful.

    I've not tried this. I'll give this a shot. It's also weird that they haven't requested I do this. I wonder if it provides useful information.



  • @readysetawesome said in Battery & charging issues:

    FM are clueless and/or ignorant of the problem which is affecting several customers. I sent logs and they just recommended the multi day charge which does nothing for the problem but is a great delay tactic. Now I just use the usage bar to monitor consumption and infer remaining battery charge. It’s fine

    I wish I could do that. Unfortunately it seems my battery is sometimes not holding a charge. Which means somedays I get to 100% consumption/usage, and somedays I get 30-50%



  • they are slammed... takes about a week for a reply from cs. Not great but will hopefully improve with time.



  • @benjamin_smith you’re judging full charge by the green light? If so then you and I have different problems



  • @readysetawesome said in Battery & charging issues:

    @benjamin_smith you’re judging full charge by the green light? If so then you and I have different problems

    The green light always comes on, but the app rarely reads 100% when that happens... and leaving it on the charger does not allow it to keep charging to 100%. The only way I get to 100% change with a green light is after doing a full drain (riding it until it dies).



  • I finally got Future Motion to take the board in for repair. Unfortunately the email that said "Attached here is your prepaid shipping label to get your board back to us for a quick repair." didn't have any attachments. With the response rate being over a week from customer support, I expect it'll take them a week to respond to my email asking them to resend the shipping label.



  • I went out on my OW+ today to see what mileage I could get on a full charge. I got up to 5.8 miles and still had 20% left so carried on. At 5.9 miles the board starting dipping, I checked the app and it said 17% so tried to carry on but it wouldn't. In the space of 5 seconds it went from 17% to 0%. WTF?? These things are heavy to carry for a mile! Not impressed with this! Anyone else had the same thing? Fixes?
    Apart from todays problem this thing is a blast!



  • @toooldtodieyoung
    I've found the app and board can get miscalibrated and I've had to do the mile walk of shame back to the car before, but after that happens everything re-calibrates and I'm good to go.



  • @toooldtodieyoung I hear you. I ran into this problem as I tried to run my battery down to recalibrate that battery gauge. For the situation where you are not near your home I saw someone take his belt and use it like a dog leash to tow his OW around. The buckle of the belt was used as an anchor between the front foot pad and the wheel. The belt ran under the front foot pad and the owner pulled on the belt at the other end with the OW in tow. Beats carrying it in a pinch.



  • Have you run out the battery on the bench? What's your cell voltage when plugged in overnight? Does the light on the ultra charger turn green when done? Can you post a pic of your cell voltages? Were looking for 3.60v to 3.64v per cell on a full charge. Total voltage should be 58.4v or a little more. A dead battery is about 44v. Also when your riding watch the "Usage" meter and see if it coincides with your battery meter.


Log in to reply
 

Looks like your connection to Onewheel Forum was lost, please wait while we try to reconnect.