CHARGING



  • Anyones board stoping at 97% after 30 minutes of charging ?
    2 week old board
    100 miles



  • @beeasy02
    I'm jealous! I live at the top of hill, and would give anything for your problem. Wanna trade?
    Seriously though, don't worry about it. Maybe run it down to zero, and back up to 100% a couple times.



  • @beeasy02 What are the cells at for voltage? That's a good indicator if there is something wrong or the calibration between your board and app being off.



  • If the light turns green on your charger, it's done and it is 100% full. Stop looking at that app.



  • The battery gauge is often inaccurate, sometimes wildly inaccurate. Appears to be a known bug (large numbers of us are effected) with no plan to fix - support usually tells us to change for 48h and not once has this fixed it for any of us. Because cell balance is not the issue- it’s clearly software.

    Mine is sorta the opposite, gets stuck at 100% too soon, before the battery is fully charged. (Battery continues charging so you have to ignore the gauge and watch the red light). Then I have to ride for two or more miles before it goes below 100% and the last 30% goes in an instant.

    When riding, I ignore the top bar and use this formula: 100% - (% usage - % regen) = battery remaining. It’s far more accurate.



  • @wheelcity said in CHARGING:

    @beeasy02
    I'm jealous! I live at the top of hill, and would give anything for your problem. Wanna trade?
    Seriously though, don't worry about it. Maybe run it down to zero, and back up to 100% a couple times.

    If you use a crave charger setup you can set the max voltage lower than stock and the board will only charge to that level.. 😀



  • App has been finicky lately so not the best to go by. I had this happen to me couple months ago and I rode to 0 then continued to drain it until the button light stopped coming on. Then charged for 24 hours and it then went back to 100. What does your cells look like in the app?



  • Agree with @comptonyachtclub . . . if my + is at say, 97%, I get it down to 1% and ride it around close to the house like it has 3% left, though a bit slower just in case. :) I then charge it until it's green and it will usually show 100%, sometimes 99%. It's pretty much always at 100% or 99% when I start out if I follow this method, regardless of how long I charge it past green



  • @onedan @readysetawesome
    So I did the full discharge (go until the board literally won't power on again) and then charged over night 3 consecutive times and it fixed the board/app disconnect for a little while.

    Similar to @readysetawesome I typically use usage, voltage and roughly distance traveled to gauge battery life.


Log in to reply
 

Looks like your connection to Onewheel Forum was lost, please wait while we try to reconnect.