Odd Board Issue



  • After my brother got back from riding my OneWheel, he put it on the charger. About an hour later, I brought my OneWheel outside to ride it, and when I turned it on, the power light just started blinking. I turned it off and on a few times, but got the same result. I then plugged it into the charger even though it was fully charged and oddly enough, the power light came on and stayed on (never happens before, it usually blinks then turns off right away) and the LED lights on the front and back didn't come (they usually do come on for a brief second).

    Has anyone experienced this issue? Im going to try to drain the battery and leave the wheel on till it dies and then re-charge it.

    Here are a few videos:
    https://vid.me/0ZFb
    https://vid.me/9ngz



  • Anyone? Still can't ride my board. All I can do is press the power button and watch it blink until it stops after 10 or so minutes.



  • Do you ever leave it charging over night? You should every once in a while to balance the battery cells..



  • That happened to me before, and I realized the issue is that the board doesn't like to be turned on unless it's flat on the ground with the non-sensor side down. Is there a chance you switched it on when it was vertical?



  • @njcustom Yes. Only been riding the board for a week as well. Still blinking with no motor engage.



  • @dshack Nope. I've been turning it on the same way as I have previously for the week I have had the board. Just keeps on blinking...



  • I would try leaving it charging overnight .. Maybe your battery cells aren't balanced..otherwise send an email to support



  • When my boards gets weird I go to my app and forget device. Then go to it again. It's solves a lot of funky situations for me.



  • @njcustom Tried that x2, still just blinks. Already shot an email to support. @bobobito tried that last night, still blinks.



  • @njcustom oddly enough, I tried to ride the board despite the constant blinking, and the motor engaged. Rode it around for about 20 seconds and realized it still has the constant blinking while riding. LED lights on the front and back are not engaging still. Weirdest technical problem ever?



  • @uncbeast5 said:

    @njcustom oddly enough, I tried to ride the board despite the constant blinking, and the motor engaged. Rode it around for about 20 seconds and realized it still has the constant blinking while riding. LED lights on the front and back are not engaging still. Weirdest technical problem ever?

    The lights are controlled through the app, maybe you accidentally turned them off. Turn it on and click the light icon on the top right and see if your lights come on.


Log in to reply
 

Looks like your connection to Onewheel Forum was lost, please wait while we try to reconnect.