Emergency Pushback due to snow



  • Winter is here, still riding to work.
    It works fine mostly, but starting to have some problems.
    The amount of snow the wheel jams in the space between it and the fender, makes the poor board struggle a bit.
    The other day I had a new problem. Halfway home I got emergency pushback.
    I thought, sure it's cold, but I can't be out of battery already?
    I looked at the power button, and it gave me a two blink error.
    Turned the board of and tried to rotate the wheel manually to clear it of some snow, only to realize that I couldn't even turn it by hand.
    So the combination of salt, slush and cold snow, had glued the thing tight. After some effort I managed to get it rolling again, only to have the same thing happen a bit later.
    I think powder would be fine, but the stuff they put on the bike lanes really mess things up.

    Decided to take my car home for once, since it had been snowing all day. Only to have an engine failure <500m from the parking space :(
    Should've just kept using my onewheel.
    I might need a magnetic fender instead.



  • Build up of snow may push my magnetic fender off .. But atleast you will have easy access ;)



  • I've officially had enough of this weather.
    So this morning it was raining, and rather warm.
    I decide to give it another go. Well I had no problems with the snow building up in my board, so yay for that.
    However, the huge amount of water and snow slush made me wish for a fender in front of the board as well.
    Not only did I end up with rather wet socks, I had to get off the board at several occasions because I just couldn't get through the snow at some crossings.
    A short clip that summarize most of my ride.
    https://www.youtube.com/watch?v=70c_xSN1Odg



  • @germx YIKES!



  • @germx I haven't even bothered trying to ride the OW in this type of weather,
    there were a lot of fine powder snow but it has gotten warmer so its all slush now, and I don't think the OW can handle that, haha



  • I may be a little addicted to the OW, but for sure not THAT addicted :astonished:



  • Haha, well... I tried using it for work commute all year. Seems like it didn't work out all the way.
    Now the part seen in the video isn't actually that bad. Well apart from me wearing textile shoes, and half my left foot being completely soaked.
    But with all the snow and slush, combined with slopes and curbs, I couldn't really make the ride properly.
    At several occasions did I not make it across, having the board stuck spinning.

    At least this time, getting on again wasn't a problem, as it was in -10 degrees C.
    Those days, if I got off, I'd have no traction to get on again. Having to hold the rim while getting on and up to balance, to prevent me from sliding right off. Damn snow :P

    Edit At least the car started again when I got home today. So I'll guess I'll let the poor board rest a while. :D


Log in to reply
 

Looks like your connection to Onewheel Forum was lost, please wait while we try to reconnect.