After a failed dismount, my onewheel took off!!



  • @NuclearDeLorean I had this same problem! In fact it was doing this all the time after it started. I was getting used to jumping off and grabbing the board at the same time so that it didn't get away. I then started rolling my foot on the sensor up on its side, and the board would shut off after a second without issues. I still wanted it to shut off like its supposed too. I was worried that if I fell off, it would leave me, and maybe take off into traffic, or worse in a lake. Once I peeled back the grip tape over the sensor, I repositioned it and ran some pan head screws through the tape and nylon strips, it hasn't done it since. If you are interested I can post a pic of the repair.



  • So much better now. First, I always have my front foot on the sensor. Always. Goofy is away from the sensor. My board hasn't done the takeoff-!freedom!-move since that day, but I always think of it. Scared the $#!+ out of me.

    My dismounts have gotten better! Instead of twisting my foot off the sensor, after rolling to a slow stop I shift my balance more to my non-sensor foot. I then lift the heel of my sensor foot so 70% of my foot is off the sensor. I wait the one second for the board to shut down and it rocks to standby.

    I'm getting better by the day.



  • @NuclearDeLorean yep took a little bit to get the dismount down but after you get it you are good to go. Still sometimes on rare occasions I'll try lifting my foot off and it won't shut down but I'll be losing my balance. Best thing to do is get balance back and then try again.



  • Exactly. I try to stop and actually go back and forth first to center myself, then my dismount procedure. So far so good!



  • Just saw this. I've fallen off tons of times especially trying to do tricks like this and this never happened to me. board shoots off without rider



  • [sorry for the cross-post]

    Guys, this thread wasn't started about how to dismount smoothly. It was started by someone saying their board zooms off after a jump-off dismount. That is frickin' crazy dangerous, especially if one is riding in, say, San Francisco, where the board can shoot out in front of a car and cause an accident, hit a pedestrian, or just simply get run over. Knowing how to dismount smoothly (which I do) does not solve this problem because there might always be a time when one has to jump off, and having your board zoom off at top speed (from a standstill) is simply not cool.

    @NuclearDeLorean So, I have experienced the same issue as you, when the board continues to run after I jump off. This seems like a seriously dangerous design flaw. I have written onewheel, but wanted to post here as well for others to find this. I will post whatever resolution I get back from them.

    I’ve had my onewheel out a few times now. I’ve never had a problem with it when getting off of it… I normally get of smoothly by rotating my toe, but even if I jump off it with both feet, that works fine.

    Today, however, I was letting a bunch of friends at work try it (they all loved it, ob-v), they where all pretty much jumping off, and everything was fine at first. After about 45min of this, when people would jump off (from an absolute complete standstill), the board would start running off on its own, accelerating! It smashed under two cars this way, two separate times. Then I tried jumping of as a test, being careful to really jump with both feet at once, and it did the same thing (though that time it only rolled a bit and then stopped).

    This has never happened before, and I’m scared to ride it in San Francisco now because if I have to jump off I don’t want it zooming out into the middle of the street under a car!

    When I get off smoothly, but rotating my toe, everything works as usual, but that is NOT a solution, as I might need to jump off (especially dangerous if I have to jump off in a crowd or in traffic).

    My tape is not slipping at all, as the board has only ever seen two short days of use.

    I just installed software version 3034 this morning. I wonder if there's a bug in that? Though, keep in mind that this runaway board issue was not happening at the beginning of our outdoor session, it only started happening after a while.



  • @kbern - how long would you say the board was accelerating after contact was completely lost with the sensor pad?

    Firmware 3000 and above (AFAIK) has a built-in delay between sensor disengagement and board shutdown. This was added at the request of the early adopters to reduce the likelihood of a very brief sensor disengagement (e.g. hitting a bump) causing the board to shutdown and nosedive.

    Just conjecture here, but I'm wondering if in an uncontrolled dismount where the last "input" the board received was to accelerate in a direction due to angle, the board will continues responding to that last input during the built-in delay. This seems to explain why jumping off from completely level does not invoke the unexpected behavior, but jumping off while the board is at odd angles does.

    If that's the case, it's a sticky problem to solve. The sensor delay can be both good and bad.



  • @lynnpreston Thanks for the feedback. So, I don't recall the version I was previously on (though I'm pretty sure it was well over 3000), but remember... this was not happening at the beginning of the session (which had 3034 on it too).
    Also, we weren't always jumping off at an angle, sometimes it was straight off.
    The "memory" idea is a good one, but I just got home and tried it again in my garage... I got on the board, didn't ride at all, jumped off (being careful to jump with both feet) and it took off... not as far or as fast, about 3', but still.
    I can understand people not wanting a brief sensor disengagement... I was worried about that too if I where to readjust my foot or raise the pressure on my toe while riding, but this situation is pretty crazy. Plus, the board knows it's not perfectly straight anymore (with the smoothest of jump-offs, the board tilts back on the heelside), which the gyro could detect and, combined with no sensor pressure, it could decide that this might be a good time to shut off the board.

    Anyway, this all worked fine earlier in the session, so I'm feeling like it's just a bad sensor?



  • @kbern - Well there goes my idea :-) I defer to @Future-Motion on this one.



  • Yeah, this is a real problem that most have never experienced...especially people who received their boards at least a month ago or before. My reply above originally linked to a YouTube video showing this happen to Casey neistat. My reply is still above but my link was removed by support. What the video shows is not that extra second of engagement but rather the board almost stopped taking off without rider for many seconds before stopping.

    Since this has only happened by people who recently received boards it either has to be bad hardware or a firmware glitch in a tweaked version of 3000. I'm assuming future motion knows what it is and I'm guessing it's firmware because they are more optimistic now about production times and there are these new firmware updates which may just be setting everyone with a newer release back to 3000 before the bug started.

    One thing is for sure, I would not ride a board that has this issue around people, cars, or buildings until it is officially resolved by future motion.



  • @Franky I wholeheartedly agree with your summary and conclusion and can't, in good conscience, ride the board around people or property until this is resolved.

    One solution which solves all of these issues (not being able to adjust my feet while riding, long "off" delay times so that it doesn't turn off if I do move my feet while riding, the chance of it going haywire when I get off it) is to have a hand control (perhaps as simple as a ring with a button) that simply turns the board off. Then it would be 100% effective, we could do away with the clumsy foot sensors, move our feet around etc.

    That said, one of the [many] reasons I chose a Onewheel over a Boosted Boards skateboard is that I really hated the Boosted board's hand control and I loved that the Onewheel has no hand control.

    In this case, however, since it would be way more reliable and would only have to control "off" and "on" (i.e. I wouldn't have to worry about it while riding), I could stomach it.

    Actually, I guess the problem with that solution is that if I fall off the board or jump off the board and don't turn it off with the hand control, it could go haywire.

    Hmmm, how about a leash with a kill switch like on a jetski?



  • @kbern the solution is just for them to fix this small amount of boards with the issue.

    I was really concerned about safety after reading comments regarding injuries from the initial kickstarter backers. But most of that was from an earlier firmware and most universally agree that the 3000 firmware is much more safe than it was. My concerns are now alleviated as I've been riding everyday without any close calls or issues.

    Tonight I rode 5.5 miles and almost all of it was at extreme mode top speed with continual pushback. When the board is working as it should and you know how to manage pushback, the ride is safe and fun. I would not want them to add a handheld trigger as I like having my hands free and let's face the fact that accidentally letting go of the trigger will be just as hazardous as people shifting their feet off the sensor.



  • Hi Keith, (@kbern)

    As we told you by email earlier today, we take safety of our riders to be the top priority and fully agree that a board that keeps moving after jumping off is not safe for you or the people around you. Once you send us the board back, we will inspect it and make sure it's returned to you in no time, perhaps we can drop it off at your place before the weekend and go ride together too?

    Luckily, this is an isolated issue that other riders should not be worrying about.



  • @Future-Motion Replies like this are the reason OneWheel rocks. The board is amazing, but the community & support is even better.



  • I want to put this post to bed with a very happy ending and a really positive experience.

    First I'd like to point out that sometimes forum threads can get off-topic and rathole... solving problems that don't really exist. It's easy to see that I did that here because, really, before this problem occurred I had no complaints or safety concerns about stopping, jumping off, falling off, etc.
    @franky made this same point, and he's right (I always seem to be in agreement with @franky!).

    So, back to the problem... er... solution...
    You truly will not get better customer support than Onewheel and it makes SUCH a difference in the confidence in the product....
    At the same time I was posting yesterday, I was emailing Onewheel Support and was receiving responses almost immediately (I even sent them a video showing the problem). They were not patronizing me or treating me like I was just a silly beginner rider or that I didn't know what was going on. They took my feedback seriously and suggested I send the board in for inspection and repair, all at their expense.
    I told them I was reluctant to do that because I was so excited to finally have my board, and loved riding it so much, that I didn't want to let it go for the time it would take to send it in!
    A contact of mine at onewheel then stepped in (at 11:30pm last night!) and offered that if I dropped it off they would look at it and then deliver it back to me! So, that's what I did! I was able to wait there for a bit while they looked at it. We were able to reproduce the problem. Changed the footpad sensor but the problem still happened, then they changed the board the sensor feeds into and that solved the problem, and I was on my way!
    They said this was like the first time they had ever seen this problem, so I'm confident it will not happen again.
    Like @franky, I ride in Extreme mode, normally pushing up against the pushback, and did so again this evening... did many jumping dismounts to test, and everything has been fine.

    Llike @forzabucks said, Future Motion and Onewheel just super rock. I mean, I'm just shocked at how well they took care of me.
    I'm also really impressed by this forum community... I mean, Onewheel is a pretty niche market and I was getting answers from all of y'all almost immediately... @J-Glide, @veryous, @lynnpreston, @Franky, @forzabucks and, of course, @Future-Motion. Thanks, folks!

    My Onewheel keeps a big smile on my face when I'm riding, and the awesome people at Future Motion keep me smiling when I'm not. Thanks!

    P.S. Onewheel clearly went above and beyond for me here, so please don't demand similar service from them in the future, but they'll take care of you for sure!



  • @kbern That's awesome you were able to get that resolved so quick!



  • I think I might be having the same problem. Going to try and get it on video so I can open a ticket with support.

    Funny thing is that I also share the problem of not wanting to give up the board :-)



  • +1. I had my board shoot off into the street (from the sidewalk) on my very first ride! I was very surprised to find out the board could drive away without pressure on the foot pad. Unfortunately, my board got ran over by a car, and is all damaged now. The first freaking time I ride it! OneWheel ignored this when I brought it up to them. I sent it back to One Wheel to get fixed. they fixed it. I haven't had a problem since, but I definitely have a trust issue with the board, and always dismount with the board facing a building, or a fence, or something besides people or cars.



  • @Chriz Do you ride with the pressure pad in front or back?



  • @Chriz Ya know, I was out with mine for the first time and had it skip off quite a ways unexpectedly a couple times. It shot off and wedged itself good under a truck in my driveway. I had to let most of the air out of the tire to free it. After reading this thread and one other, I'm trying to decide if mine needs to be sent in. Now that I'm a little more careful with my dismount, I'm hoping that it was user error, but I'm trying to be careful where the thing is pointing when I get off or if I get close to needing to bail.

    Sorry that happened, but I'm glad you got your board fixed up. You should make a top-level post about it so that other new riders can learn from your unfortunate episode.


Log in to reply