DANGER - Firmware Update 3000

  • I need to amend my comment from yesterday. Today I opened the app and was presented with a firmware update to 3034 (I had been on 3000). I performed the update, which was successful. Now my settings page reports firmware 3034. However, whenever I restart the board and the app, I'm presented with the firmware update again (3034) like others have mentioned. It's easy enough to decline the redundant update, so no big deal.

  • Yep !
    i never use the OW APP(android user:worried: ) , just for switch in extreme mode with iphone's friend.
    i ride extreme mode since the beginning and when i ride my mind stay connected with my back leg (i'm regular/right leg back) and i learn to listen the board..
    Brake capacity is amazing with the OW and the first thing i made is a good balance for a good big braking..OW have limits

    future motion say:

    Some riders have the tendency to 'fight' the pushback

    time will come for top speed sensations :eyes:

    Stay your mind connected to your board :exclamation: :exclamation: :exclamation:

  • @J-Glide I got it last night, loaded it. Jumped on the board and it didn't kick the gyro in, which was weird that first time but worked after. Floated around, took the dogs out, seemed okay but I didn't seem to notice anything different really in my quick ride. What did it fix for you?

  • Last night I had pretty much the exact same experience as @erichs. I'm a new rider so I'll chalk up the nasty road rash and sore muscles from 2 very unpleasant falls getting pitched off the front of the board, to me not knowing how to control it; but it felt like the board was getting away from me and I simply could not get it to stop or slow down. Assuming there's nothing wrong with the firmware, I suspect (sincerely hope) my issue is that I need to shift my weight (center of gravity) back, which isn't necessarily the same as pressing down on the tail with the back leg- I get that. I also uploaded to the new firmware 3034 this morning, anyone know what upgrades it included?

  • I think this could be from trying to drive with the angle of the board by pushing your feet up or down VS. driving with your hips. Where ever your hips are as opposed to the wheel is where you will go. forward backward and turning (either side)

  • I just did an update today. the board shut off and now it wont turn back on. Its getting hot too...
    there was an update last week and it worked fine.

  • @Franky It says 3034 now

  • Well now the board light comes on but it isnt working.

  • @veryous With 3030 I noticed the board would pulse around 10mph. It kind of felt like someone was pulsing the throttle.

  • @Blades can you connect to it with your ios?

  • @J-Glide it connects without the light on the board. But it says download done, Writing to onewheel.. 100% " but its setting at that screen.

  • @Blades That doesn't sound good. I'd strike up a conversation with OW.

  • downloaded 3034 this morning, board works just fine, no problems!

  • Blades, I had the same problem when I tried to do the update two of my three boards. One of them took it perfectly, the other two seem to have stalled during the download resulting in what appeared to be a frozen board no lights, no nothing. I shut everything off 'forgot' the board through the app and eventually it did update

  • I was just messaged by OW this afternoon. There is a glitch in the 3034 app update that keeps asking you to update your firm ware. OW said "The app got updated on apple's store and it had an issue where it would tell people there was an update to be installed even though no update was released for the board. Right now the app should be asking you to update to 30034. if you already did that, then just press on update later and ignore it. if you are not on 3034, then update once and then ignore it from then on.
    we already submitted to apple the fixed app and should be out soon. that will make the app stop asking to update".

  • @J-Glide you should probably make a new post on this. 30034 App update glitch/issue with new firmware update constantly asking type wording as the title.

  • @veryous Done. It's under technical support questions

  • I'm still on 3000 and I'm going to wait to update until there is a reason to. When 3000 came out future motion made a big deal about it and it was a big change from what people were saying. Now there is 3034 but future motion is saying there is no change from 3000. I'm happy with the current firmware anyway.

  • I updated all 3 boards to 3034 without any problem. I had the chance to test roll one and did not notice any difference in any handling whatsoever on asphalt. The only issue I am having is the recurring prompt by my app to upgrade, even though the firmware states it is currently 3034. It seems to be a glitch in the app that I am sure OW is on it.

  • Hey @DocBlock ,

    Unfortunately, you are right. The app has a glitch that makes it always prompt to update, even when there is nothing really to be updated.

    That should be fixed once apple releases the app store, hopefully tomorrow. For now, if you already have your board at 3034, just press on update later. Sorry for the trouble!

Log in to reply