Download done. Writing to Onewheel....



  • I just bought my OW in the US and brought it back to Switzerland.
    After downloading the app it appears that I need new firmware for the OW.
    When opening the app it goes directly to download an then says "download done. Writing to Onewheel..."
    Since I waited for hours and nothing happens I stopped this process and tried to start it.
    Nothing goes...and now the stats are all blank and battery load doesn't work either.
    Anyone knows how I get this solved?
    image.jpg



  • Try 'forgetting' the board in the App, delete the App, reinstall the App, turn on Bluetooth on your device, plug in the board, open the App and hopefully you should be able to update and restart. Make sure to keep your device close to the OW for the update and restart process. Is there any power to the board at all? Lights?



  • You should have had the option to update later.

    In any case typically unresponsive boards can be brought back by:

    1. plugging in
    2. forgetting your board in the app
    3. uninstall app from phone
    4. reinstall app to phone
    5. connect to board with app
    6. update firmware
      I had to do this one time and it worked. Seems though that some other international owners may have had further issues lately.
      Hope this works for you.


  • @DocBlock
    Thanks DocBlock, I've tried this several times but it takes ages to write it to my OW.
    How much time does it take?
    It flashes sometimes but only after first push, after that it's just dead.
    Just did it again but stalled at writing again....arghhhhh so annoying! I want to ride it!



  • It does take quite a number of minutes. Is the OW rideable as is or is it frozen due to the failed update?



  • @DocBlock
    It's frozen I guess and shows all zero in stats after I stopped the endless writing process.
    See image above.
    Never had the option to update later...after app install and connect it downloads directly and says writing but after more than one hour nothing happens.



  • When you turn on the power button on the board, how many times is it blinking? I'm not referring to the steady slow blink that you see when the board is operating correctly… That looks more like a pulse. The amount of blinks on the power button will diagnose what is going on



  • @DocBlock
    At the moment it does not flash any lights when pushing the button.
    Here the pic from the iPhone screen when it stalls:
    image.jpg



  • Disconnect the OW from the App and close it. Turn off your Bluetooth and unplug the board. Do you have any power to the OW?



  • Did you try deleting OW app from iPhone and reinstall it again?



  • @riofiume
    Oh yes, about 20 times



  • @DocBlock
    Ok, did as you said but no lights when I push the button. Charger shows green light when I plug in.



  • Maybe someone from @futuremotion knows the solution? Some kind of hard restart?

    I was just had some sort of error when I updated firmware. My OW was unresponsive but plugging it and reinstalling app worked for me



  • If you push the power button and have no lights and no power and your battery is not dead, you will need to call tech-support. Sorry I can't be of more help



  • Thanks guys! Hope to find some solution soon or will add 4 wheels and go old school!