Misstarts and Mode Resets



  • Lately my board has been starting up improperly. I'll switch it on but the motor won't engage so it just free wheels. Power cycling it usually fixes it, but it's annoying.

    And occasionally it will switch itself out of extreme mode and because I still don't have an android app available to me I have to resort to the manual method. Also a hassle.



  • Mine has always done that. Mode resets daily and I usually have to turn on/ off twice in order to ride.



  • @ArrayKnight Mine does motor not engaging thing too, but not all the time. I've been waiting to try and find a more reproduceable case before reporting it. For example, I rode for over three hours yesterday and it didn't happen once.
    Sometimes when it happens I just end up rocking down on the front. Once the whole thing slide out from under me when it came down on the front, and I fell.

    The only time I have the problem of it switching out of Extreme mode is when I install firmware, and FM is aware of that one.

    Mine also sometimes doesn't deactivate for a bit when I lift me heal. This is not the problem where it runs off without me. This is me standing on it after riding. Lifting my heal (which then causes it to go backwards a bit), lifting again, and then finally it will disengage and let me dismount.



  • I've had mine since mid June and ride mode has never switched besides after updating firmware. Maybe this is something that was fixed at some point.



  • @Franky Same with me. I clarified my post to explain that



  • Now mine is mode swapping every startup. If FM has any insight please share. I also need to power cycle twice to stabilize each startup.