All of a sudden dismount not going so well



  • I've been following this dismount method very successfully:
    https://www.youtube.com/watch?v=BSRbAf7obNQ
    where you slow down and pivot your leading foot forward, so that one side of the sensor pad is uncovered. Then when the board slows down to a stop I can feel the motor disengage and the board drops back to the ground.Great.

    Something changed tonight. The last three times I tried this method it feels like the motor disengages and then the back of the board starts to drop to the ground, but right as it hits it actually reengages and I get a sudden burst forward. It has put me on my ass all three times and the board skitters off a few feet. It's pretty painful. I really don't want to have to hop off of the board every time I want to come to a stop. My battery was between 20 and 12% at the time this happened. Any idea what is going on here? If it continues tomorrow, I will record it and post.



  • @sidebox strange. Never had that happen. How long have you had you board?



  • @Franky I've had the board since Tuesday. It was used, but the previous owner had only logged a few hours total (she had the board since May) and said she had no issues like this.



  • @sidebox personnaly I never dismount before a complete stop.....



  • @fabuz Check out the video. This method does have you coming to a complete stop.



  • @sidebox i'm expressing myself badly...
    I wanna say that i never move my foot from the sensor before a complete stop...



  • I would contact support. It doesn't make sense that the board would shoot forward if the tail is on its way down.

    This could be the same or similar issue as those that have the board take off after jumping or falling off. Except in your case you are still on the board when it takes off.



  • Yeah I never ever f with the board and the sensors while moving for exact reasons like this. AFAIK you're the only person that does this type of stop on here. I always come to a complete stop, then dismount. I think you need to try it while coming to a complete stop and see if it still happens. If it does, then I think you have an issue. If not, then I think you just need to adapt to coming to a stop then doing it as the software may not be designed for that way of stopping.



  • I saw that video and I wouldn't stop that way. I come close to a complete stop, then get on my toes of the sensor foot, rotate my heel to touch the wheel, then pressure on my heel and rotate toes toward the wheel. Again I wouldn't dismount anything while rolling unless I'm falling.



  • @sidebox thanks for the note. That video demonstrates how each sense pad acts independently and that disengagement happens only under a speed threshold with one pad engaged - it's not a preferred means of dismounting. I'd recommend coming to a complete stop (hold onto something for balance if you are still figuring it out) and then sliding your foot off. If you are coming to a rolling stop the board can slip out from under you if not careful. If you are able to recreate the issue please send it into support@rideonewheel.com and we will take a look at it. Smooth sailing!
    -Jack



  • @Onewheel-Support Thanks for the info. I will modify my dismount style, and hopefully this doesn't happen anymore.