Thrown off after nosedive with no pushback warning (nose dive, nose-dive)



  • @smashdunk I had no pushback. I wasn't exactly pushing the board too hard either since I was carrying a gopro on a gimbal without a case and not wearing a helmet!

    This onewheel had some other issues related to the battery and I sent it back to tech support for repair... they said they repaired some components (not much details) and they did upgrade it to a newer firmware than what is available via the app.

    These sort of incidents are why I mainly use my onewheel for fun on beaches, trails, etc rather than for commuting on the streets.



  • @tomtnt i tried watching your sensor foot real close. does not look like it came off completely, but it may have been off a little? I have yet to have any nose dive issues on mine, but i have to be honest.. this shit scares the hell out of me. A nosedive on concrete at high speed has to be brutal. would love it if FM can confirm that this is a bug in some boards.

    ps. what drone setup are you using?



  • Extreme mode has push back, right around 10-12 mphs not sure the exact speed. My guess it you're not realizing it's happening and probably pushing thru it. Once you override the push back you can easily go to far forward and nose dive. Try cruising at a slow speed then slowly up to max speed, you'll notice the board lifting closer to 10ish..

    After a few nose dives I've stopped pushing thru the push back, if you do you have to realize there's really not much room for error, any little bump or shift can throw you to far forward and if you're not 100% focus you're not gonna save it...



  • @callenj357 i nosedived on asphalt and had cuts and abrasions on my feet knee hips and elbows. Cos i didnt had any pushbacks. Would really appreciate if anyone could help me with this issue thanks.



  • @parrothd im very sure that i had no pushbacks. However the first time i rode it i felt some pushbacks. The next few time i rode it i didnt felt any. Andby the way, my seller tried to show me and meddled with it manualy to change modes cos i didnt had ios. So im not sure that maybe that might be causing my board to not have pushbacks? And also why does the onewhee site state that extreme mode has no pushback. But just now i had tried many times to lean forward slowly and gain speed gradually but i still felt no pushbacks at high speeds.



  • You should update to the latest firmware, buy a used iphone 4s, they're around $100?..

    Or barrow an Iphone and do the update. You can manually change modes without the app but how are you determining battery level?



  • @parrothd whata the latest firmware? I used one of my family member's iphone to download the app. It didnt promt me to update anything. And as for the battery lvl. I wouldnt know how much battery i have so i just estimate my range. And i would only normally go on short cruises.



  • I think it's still 3034....Make sure you're in extreme mode, should be 3 flashes.



  • @parrothd i used the iphone and set it to extreme mode already..... when i was testing for the pushbacks. I also stated on my first post that my onewheel's firmware is 3034....



  • On the onewheel site it states that extreme has no pushbacks? Look here i took a screenshot
    0_1449511087328_Screenshot_2015-12-08-01-57-40.png



  • @callenj357 shouldn't matter - you only need to have foot on either top or bottom sensor while moving. it's only when the onewheel ISN'T moving where raising sensor foot heel or toe will stop the motor. actually - if you watch the end of the footage, the onewheel's engine is still on as it is rolling by itself pass me.. .



  • @smashdunk Gotta remember this is FM they haven't update any info in a long time..



  • @parrothd said:

    @smashdunk Gotta remember this is FM they haven't update any info in a long time..

    Yeah, that is the info from E1.0. Anyway, the new extremes have a very subtle pushback instead of none, and it absolutely does not prohibit you from pushing down the nose too far. It's more like a soft indication of "full" speed, instead of the noisy vibrating it had in 1.0.
    It can be rather hard to tell when the pushback is actually kicking in, but if you somehow could change to the old 1.0 again, it would be like night and day.
    You have to listen to the board, feel the board, become one with the board. Don't fight the board, cooperate with it. ;)



  • @smashdunk that's extreme 1.0.. Almost everyone is riding 2.0 now..I wish I had 1.0.. I hate the pushback



  • Push back is better, it used to be a rev limiter vibration but only right before you hit the edge. They also muted the acceleration with 3034, I may try and switch back but....



  • what do you guys mean by 1.0 or 2.0 exactly? My firmware is 3000 and I do have pushback.



  • @Tonio extreme mode 1.0 is now 2.0.. They updated the app which updated extreme mode



  • My app has the elevated mode. But from what you guys are saying mine feels like the extreme 1.0. Cos i still hear the metal or engine straining sounds and vibration. And i dont get pushbacks. Is this possible?



  • @smashdunk Tried to push the limits a bit today and experienced the same thing: No pushback but some rumbling and vibration when going fast. I'm on firmware 3056 (one that is preloaded on the newest boards, as far as I can tell) - might they have removed pushback in Extreme mode in the latest firmware?



  • This post is deleted!

Log in to reply