Can't connect OW to App on phone

  • Hey Guys, I have a new OW that I had to send in three weeks ago cause it had some battery problems. Just got it back and now my OW can not be found on the OW app. Sucks cause now my OW is back and running but I can't look up battery life or change the shaping. Thought it was my phone but I've tried two other phones with the app and it still can't be found. Is there some way to fix this without having to send it back?

  • @LayneStam Click on your Onewheel in the app and tell it to forget it. Then force-quit the app and re-open it and try again.

  • I did that and now my OW does not even appear in the search. I press "connect now" then it says "scanning for OW" and then nothing. I wonder if the bluetooth was damaged during the repair.

  • I've got issues with my POWHEEL app not connecting but I can always default to OW factory app if necessary. The Bluetooth seems a little glitchy.

  • @LayneStam

    I have a personal phone, some variation of iPhone 5, and the Onewheel app wouldn't find the board or would constantly drop the connection. I installed the app on my work phone, an iPhone 6 whatever, and the connection is tight and doesn't drop. I haven't looked deeper into what the difference is between the two.

  • @LayneStam Sounds Ike it. I think it was only showing up before because the name was saved in the app's memory, but it couldn't connect because it couldn't find it. Sucks man!

  • I got it fixed! Thanks for your input guys and thank you @dalisdair for leading me into the right direction. The two other phones I tried were the iPhone 6 and iPhone 7 but they both did not have the current software update. I tried my daughters iPhone 5 which hasn't been updated in a while and it worked with her phone. Interesting I thought. I updated my phone to the new iOS 10.0.2 and bam it worked. Don't know why it did what it did since it worked before but super stoked I don't have to send it back.

  • @LayneStam

    Interesting. I only have version 9.3.4 on my iPhone 6. It may be possible that in the process of updating your software the phone was reset and that's actually what fixed the problem. Any iPhone 7 would have more recent software than my iPhone 6, I would think. The fact that you tried 3 phones doesn't support the reset theory, but doesn't totally disprove it.

    If someone else has this issue, resetting the iPhone under Settings > General > Reset couldn't hurt and might fix a bluetooth problem, it's fairly quick to try and is a less drastic step if you don't need to update your OS.

  • I have iphone 5s with 7.1 ios. No problems here.

Log in to reply