Problems with battery meter on iPhone

  • I'm having issues with accuracy with the app meter thingy on my phone. I have tried everything... Last night it was saying I had a full charge when I had been about three miles. I got out of the app i reconnected the board and used the forget device several times and it still said it had a full charge. Anyone having this issue? I do have two boards but I didn't have the other one with me at the time last night and I've been through these battery meter issues (iPhone) many times before. I wouldn't worry about it so much but I hate running out of battery and having that scary little 30 seconds (sometimes around lots of people or bikes) where you have no brakes and your wondering if your gonna bail or ride it out... lol... Also, walking a board that weighs 25 pounds after a long ride is not really my cup of tea.

    I am also going to pay more attention and see if its just one of my boards that is doing this or both boards... Again, its not that they are getting mixed up. Whenever I ride one board the other is turned off or in many cases at home turned off.

    Any thoughts...?

  • Very weird. I notice that when I open the app up, it often says I'm at 100 for 1-3 seconds and then drops to the actual level. Have you deleted and reinstalled the app?

    Also -- Are you ignoring the battery pushback? I had my initial problems with my battery dying at 18% every time, but since the repair, I get battery pushback when I am going to less than 1%, and then I don't attempt to ride through it. Then the horrible walk of 25 awkward lbs begins... but I've never lost complete power this way.

  • I've also noticed a "delay" in updating the battery percentage. I recommend waiting for it to refresh rather than glancing at it for a split second when turning on the app. It has to "wakeup" the bluetooth module and talk to it for a moment before it can update.

  • They do say to leave the onewheel plugged in overnight form time to time to re-calibrate the battery. Have you tried that?

    Regarding the app, one time it wouldn't connect but simply quitting the app and relaunching it solved it.

  • Awesome! I'll try the quitting the app thing... Thanks for all the suggestions :)

Log in to reply