Battery just bit the dust? How can I check if the battery's dead?

  • remember when i posted that my battery seems to act weird? @Future-Motion

    well, today i wanted to charge my onewheel and go for a ride. first, the ultra-charger's light started to flicker between green and red. surprised, i wanted to unplug the onewheel when exactly in that moment the light changed to green. so, obviously, i still unplugged my OW only to plugg it in again afterwards and let if juice up as normal. when i checked the app to see if everything's normal, the official OW app showed me this:

    0_1476612532286_Bildschirmfoto 2016-10-16 um 12.07.44.png

    the onewheelbuddy app by @SeeTheInvisible gave me this reading:

    0_1476612544314_Bildschirmfoto 2016-10-16 um 12.08.01.png

    is it possible, that my (possibly from the beginning malfunctioning - see here:) battery just bit the dust? is that even possible with an lipo4 battery? how could i check it?

  • Seems it's not the battery itself that bite the dust but maybe the bms, this component is in charge to manage the battery and balance the cells :-)

  • @chabis Try following steps:

    • Ensure your OW is not connected to the charger
    • If your OW is ON turn it OFF and ON again
    • connect it to the charger while it's turned ON

    pls check if this works ...

  • @Tartopom so i guess i would be forced to send it in, right?

  • @SeeTheInvisible i would love to try that, but if i push the ON/OFF button of my OW, nothing happens. not even a blink of the blue light appears... it's really weird. i've only had access to the official onewheel app and the onewheelbuddyapp as long as the onewheel was plugged in and connected to an external battery source...

    oh and i always got a "DO NOT CHEAT;)" warning too.. but i mean, the OW wasn't even moving, so...

  • @chabis I'm afraid yes :( Where did you bought it? because maybe backside in Morge could help you as he is the official retailler for switzerland.

  • Have you tried checking if the battery is plugged in? Remove the front wooden pad with the sensors, 4 Allen's on top. Careful of the sensor wire when lifting off the pad, There should be enough room to push on the connector from the battery, There is no connector on the battery side of the cable so nothing to check there.

  • This happened to me last week. I fixed it after reading through some of the troubleshooting information from FM. What I did was plugged in the board, then pressed and held the power button on the board until the indicator light on the power brick turned from green to red. After doing that, the board charged as normal and has been good-to-go ever since.

    Believe me, I was confused and concerned for 48 hours while I had it sitting on the charger doing nothing. When that didn't work, I dug in and did some research. Hope this helps!

  • Ever since I started using the phone to connect to my board, it has always been unable to read battery %. Always 0% in any app.
    Nothing else is behaving oddly, so I've just not cared about it too much.

  • @germx just curious if you have been able to test and compare using the official OW app versus OWheel or POnewheel?

  • @regulat0r Yeah, there's no difference. The board won't send battery charge.
    I do get voltage, just like @chabis

Log in to reply