Sounds and vibration



  • I have not had my board for 2 weeks yet and I got this same rattle last night. I was 2 miles away from home when the issue started and decided to ride it home.. the board shut down twice on that ride! Luckily no injuries.

    How long did the repair take for you guys? Do you have to pay shipping costs? I feel like I shouldn't have to pay sh*t considering I have not even had the board for 14 days yet!

    It sucks that I had to wait 8 weeks to get the board and now I have to wait a few more weeks as it is repaired. Right when I was really getting to love the thing too -_-



  • This looks like it could be a future potential recall if it's wide spread enough. I wouldn't like to spend the shipping fee either considering the board is that new.



  • Shipped out my onewheel for service today using FM's prepaid shipping label. The second wait begins! :sob: At least the whole service is free!
    Will report back with length of service time :thumbsup:



  • So my board has been serviced and is en route UPS ground. If the tracking is accurate (usually is) the total service time will have taken 20 days. 10 days with UPS and 10 days getting fixed with FM. Service was completely free with the warranty which is really good of FM. I am SO excited to get back out there!!!



  • Have had my board in for 5 weeks & counting. Can't wait anymore! :sweat:
    Same rattle as what others have experienced. One motor phase wire was detached. Seemed to be an early manufacturing mistake with misplaced wire connector in the housing. Easy to fix, but needs calibration afterwards.



  • Oh no! Mine is doing the same thing. Originally was smooth as butter but now it makes a kind of gurgling / sputtering sound when you ride it. Even just standing still on it, it's making all these weird noises as it balances me, and it's kind of jerky just standing still. Not looking forward to a month without a OneWheel :(

    https://www.youtube.com/watch?v=XnC_Y-Ftt9c&feature=youtu.be



  • @TechMSS It shouldn't take a month to get it back if you are in the states. Usually it only takes a week.



  • @TechMSS yep had the same noises/vibrations seems to be design flaw, had to send it in. You can pay for expedited shipping, but it'll still take a few weeks..



  • Mine sometimes does this and sometimes doesn't. Has OW made any public comment about it?



  • Just swapped my tire and it is making a sound and jerky vibration. It feels like the sensor pad is loose but it's tightly screwed onto the board. I will post a video so others can compare, I'm hoping someone has some experience with this so that I don't have to ship it in. It's my only form of transportation at the moment...