What kind of range are you getting?



  • Wait, can you turn the light off?



  • Yes. It's a setting in the app. In firmware version 1.0, the light setting did not persist through a power cycle. In firmware 2.0, the light setting persists until you change it, which is much more convenient. I keep my lights off unless I'm riding at night. I've found it slightly reduces the amount of attention I get when riding during the day.



  • Jeremyschow, the regenerative breaking feature makes a big difference in extending battery on hilly terrain. I did some testing on a really steep street near me where I watched the stats while breaking going down. It was really cool to see my battery percentage going up. I wonder what breaking action gets the most charge. Obviously the faster you go the less breaking you are doing and the less power you will recoup.



  • I just performed a range test with my second OW (firmware updated, 21psi in tire). 6.53 miles with 6% battery remaining. Curious that this is about a 1.5 miles less per charge (over the same route with same PSI) than my other board.



  • If the firmware is the same, the tire is the same psi, and the board was from the same batch... then the results should be the same. Otherwise if the firmware and the psi were the same but the board was from a different batch it might mean the batteries are not as good as on your other board.

    I just got my board a week and a half ago. I'm very happy and have no complaints because the thing works better than I ever thought it would. However, instead of 20 min charging it is more towards 30 and I'm not sure I'm getting the range others have described. Not sure if that is because my batteries are worse or if I just weigh more. Either way, I'm very happy so far.



  • Agreed that from empty the charge time is every bit of 30 minutes (probably a bit more). That's still fantastic, btw. That charge time is less than 1/3 of the charge time of any of the other 3 electric boards I've had.

    I'm not complaining about a 6.5 mile range - that's still great (more is always better though, right?). I'm just curious about the variance.



  • @lynnpreston said:

    Agreed that from empty the charge time is every bit of 30 minutes (probably a bit more). That's still fantastic, btw. That charge time is less than 1/3 of the charge time of any of the other 3 electric boards I've had.

    I'm not complaining about a 6.5 mile range - that's still great (more is always better though, right?). I'm just curious about the variance.

    Hey LP,
    Is it possible that you may be riding faster and more agressively now? I've found that the more comfortable I've gotten with OW the higher my average speed seems to be and I'm carving more. This has reduced my range (a little) but it's so much fun, so no complaints on my end.



  • Yeah, 30 min charging is still huge. If it took several hours it would change the whole dynamic and limit the possibilities and consecutive riding greatly. Then like other things with larger charge times you move on to other things while charging and it's easier to forget about it even after its fully charged.

    Did you you get your boards at the same time or did one come before the other?

    I was watching a YouTube electric low cost bike review by an enthusiast who seemed to know a lot about production ect. The bike was $600 and one comment was how on some higher end bikes the batteries themselves cost much more than that. He then talked about the differences in sourcing battery materials and the performance implications.

    I'm sure future motion continues to change production methods, sources, and materials as they address issues but also improve cost. So it's very possible for performance to change over time from batch to batch in these early stages.



  • @Franky, My first board was one of the very first FM shipped to backers. I picked my second one up very lightly used on Ebay a few weeks ago, so I'm not exactly clear on its origins. I have to assume it was produced after my first board though.

    @Boogieman, good thinking, but there was no change in my riding style. My last range test with my first board was right before I shipped it back for a tire change - so I was already very comfortable and just as aggressive as I am now. Also, I had my Macbook Pro in a sling with my first board, so I weighed more then.

    Again, I don't view any of this as a problem since both boards are at the upper end of the advertised range. I'm really just surprised at how fantastic the range is on my first board.



  • Since your second board was used, it could have to do with the way the board was stored. They say you should only store it fully charged to protect the batteries from degrading. Some of these people selling on eBay either won or got as gifts. I could easily see how these non enthusiasts could have tried it out and afterwards let it sit for months either drained or not fully charged.



  • So I did another test today on how far I could go. Topped off the tire with some fresh air and took a spin around town. Managed to go about 6 miles when I ended up home again (measured with google maps). Still got some juice left, but dunno how much, since I got no iPhone.
    Quite happy with the results I must say.



  • @lynnpreston check the serial number of your boards and compare.



  • I can usually do 6-7 miles in one charge. The top I have recorded has been 8 miles on a very flat trip where there was not much change of pace involved.

    It really has to do with several factors. How aggressive you ride, how much uphill there is on your trip, rider's weight, how charged the boards was are some of the many factors that go into the range outcome.

    From experience and previous conversations with @Future Motion leaving the board plugged in overnight will always get you the most out of it.



  • I just did a mileage test. My plan was to go to the gym using my Onewheel. The gym from my house is exactly 3.0 mi. Here are the conditions:

    Rider weight : 165lbs.
    Rider height: 5ft 9in
    Lights: Off
    Charging: Been sitting on the charger for 1 hour before ride.
    Tire pressure: medium (unknown PSI)
    Road conditions: urban streets and sidewalks. Relatively flat. Lots of little pebble on ground.
    Outside temperature: 85 F, light wind.
    Other details: when waiting for lights to change, I would step off the board. Turning was relatively minimal. Cruising speed 12-15mph.

    Results were I was able to do 6.0 mi. Once I got home, I checked the app and had 35% battery left. I am confident I could have hit 8.0 mi.



  • My results are roughly the same as yours. I weigh 175 and ride on asphalt at around 18psi. I have a three month old board with latest firmware, lights on, extreme mode



  • So I noticed something different in today's ride. I did my normal ride to the gym and by the time I end up home I usually have 25-35% left completing roughly 6-7 miles. But today's conditions;

    Rider weight: 165lbs
    Outside Temp: 55F
    Terrain: roads, flat
    Mode: Extreme
    Lights: On
    Additional details: Decided to ride board backwards (foot sensor in the rear).

    Conclusion: Did 6.3 mi. Experienced pushback from dead battery at the end of my ride. Battery was at 1%. Battery lost 1/5 of its normal life. I am not sure if this is due from the coldness or riding with the sensor in the rear or both. Can anyone chime in about that???



  • @enjoi408 I've noticed I'm not getting the same range in the cold vs warm weather.



  • I just did another test run with the same conditions but riding the sensor forward. Did about 6 miles before the battery died. The cold weather (55F) has an effect on battery life. Is there anything we can do to protect the battery from outside temperatures?

    Things to note, ride sensor forward or backwards theres no difference in battery life. But I did notice when I was riding the sensor backwards, the board naturally felt tilted downwards. I think this is because when the sensor is forward there's a slight tilt back so when you accelerate, you'll be leveled when leaning forward. So if you're riding sensor backwards, you might have to drive the nose down a bit further to get it going.


Log in to reply