Mod - battery monitor

  • I've created a small circuit to give me 5 LEDs on my OW which go off as the battery depleats. I intend attaching them on the very front edge of the footpad, so I can see them at a glance.

    The problem I'm having is that I can't figure out where to get the voltage from the battery.
    Inside the front footpad is a huge plug, and I'd assumed that the thick red and black cables would be carrying the voltage from the battery. I've checked them today with a multimeter, and there's nothing coming from them. I've also checked all the wires in that bunch, and none contain what I need.
    I don't really want to open the control box, as that's going to break any waterproof seal, and definitely invalidate the warranty.

    Any ideas where I get a feed from the battery?

  • That's a great idea p3eps, but maybe not worth potentially screwing up your OW.

  • Try checking for power at the connector with the OW turned on. There may be a relay/sw in the battery that turns off power til it's requested by the on/off switch. Check for power by back probing the connectors with a pin. Don't pierce the wires but slip the pin in the back of the connector between the wire insulation and the rubber seal. You want to push the pin in til it makes contact with the terminal pin inside the connector.
    Hope that makes sense.

  • Thanks for the replies.
    That was one of my first thoughts when I got nothing... but I get the same with the switch on.
    I even tried connecting it, and putting the OW between 2 posts and holding my hand across the footpad to make it drive. Still nothing out of any of the thick red / black wires.

    If I can't get the battery voltage easily then I'm just going to have to give up. I'm not going inside the control unit!!

  • @wr420 Wow, someone downvoted you for trying to be helpful!

  • @thegreck said in Mod - battery monitor:

    @wr420 Wow, someone downvoted you for trying to be helpful!

    Back probing in certain circles IS a touchy subject. lol

  • If that was me, then I apologise.
    I couldn't get the reply button to work (using iPhone) - and I was tapping everywhere in frustration! I ended up having to reboot my phone which then worked.

    I got some very fine solid wires, and put them in the backs of the connectors. They didn't give out any voltage, even with the switch or the motor on unfortunately.

  • I tried it again last night, just to make sure.
    I put some solid thin wire into the back of the connectors, and then put the same in the other end and continuity checked it to make sure it was actually connected.
    I then took the wire out of the front, and plugged the connector back in.
    I attached a couple of crocodile clips onto my wires in the back, and connected them to my multimeter. I get no voltage either with the power switch on of off. I don't even get anything when the motor is going.

    There are 2 thick red wires and 2 thick black. I tried both sets, but neither have anything. These seem like the only wires thick enough to deal with the 55V from the battery... so I'm stumped!
    I've tried every other wire in that cluster too, and nothing seems to have any voltage.

    I'm stumped now! Looks like I'll have to find something else for my little circuit to be used in!
    Shame... as I'd rather use the bluetooth connection to my phone for listening to music... than having it connected to the app all the time!

Log in to reply