OneWheel+ dead after 4 miles

  • I have a ticket open with Future Motion as of late last night.

    I rode it last on Tuesday afternoon. It's been sitting in my living room ever since (rode the V1 to work Wednesday and Thursday because it was raining here and I have a fender on it).

    So after sitting by itself, not on the charger, it acts as if the battery is not there. It won't power on, and won't connect to the app unless it's on the charger. Shows 0% battery and the battery temperature is reading 32.0 ºF (it's 70 ºF in my house).

  • @mekon I have the same happening on a V1 (you're talking about a V2 not working, right?). What's even weirder, I noticed after plugging it in that the lights wouldn't turn off as they usually do when starting a charge. I found I could control the light so I jumped on while the board was still plugged into the wall and the motor engaged and I could ride back and forth! Once the charger is disconnected, the board is dead.

  • @dcosmos

    Yes, this happened to my plus. Still no response yet from FM.

    And WEIRD. Thanks for sharing. I'm worried about riding it in that state but I'll check and see if the balance engages.

  • @dcosmos When mine did that after riding through water they replaced the battery.

  • @wr420 Well I haven't been near water with it. Besides, I ride in the rain on the V1, slog through puddles and soggy leaves all the time and have done for over a year with no problems.

    Still no response from FM.

  • @mekon have you sent a follow up email incase it was lost within all of the "when is my OW shipping?" emails.

    They typically reply within 12-24 hrs for errors like this, if not sooner.

  • @mekon Is your power brick showing a green or red light? If you're getting a green light, try this:

    Plug in the board, then press and hold the power button on the board until the indicator light on the power brick turns from green to red. See if that kick starts the charge on your board.

    I had this problem and this fixed it after a 48 hour charge attempt that did nothing. After searching through the FM troubleshooting materials, this is what I came up with... Let me know if it works!

  • @CaseInvaders For what it's worth, my ailing V1 strangely turned on, ready to ride, after connecting the charger and the transformer turned green. I pressed the power button and the light turned red and board began charging.

  • @CaseInvaders
    Dude. Thanks for the tip. I'll try that when I get home. I held the power button down but I wasn't watching at the charger at the time, and it probably wasn't long enough.

  • You just need to push the power button once just as if you were turning it or off, if that is the problem. no need to hold it down for a certain amount of time.

Log in to reply