Is there no pushback on mission setting?



  • @wanttoonewheel This is the exact same issue I was having with my plus when I first got it. As I was increasing my speed in mission, I would never get pushback but instead at approx 15 mph it would just do a straight nose dive with no warning. As someone else said it completely killed my confidence riding anywhere around this speed. Since I had never felt pushback with my board, I switched it into Cruz mode in attempt to just feel some pushback for once. After riding Cruz for a few minutes and feeling the board actually pushingback for the first time and pushingback hard, I switched it back to Mission and instantly I started feeling the pushback in mission too! I don't know if the components with the motor etc have to break in or something, and the extreme pushback from Cruz mode kinda forced pushback to start working when it would be more subtle or what. However ever since then I haven't had any more nose dives and it seems as though I feel the appropriate pushback while riding in Mission. It doesn't give me the best confidence in the board buy its growing as it seems to be more consistent. Its worth a try.



  • @No I wonder if it was something similar to mine where I never had pushback until rode it hard in Cruz where it gave me extreme pushback then switched to mission where the pushback at 15 mph started happening.

    Why did you send yours in for repairs as I still think there is some stuff just a little off with mine?



  • hmm. I've been riding 2 +s with maybe 300 miles combined, and only ride in Mission. Not once on either board, not even at 20-21 mph, have I felt pushback (or if it's there, it's so subtle compared to the Original that I don't even notice it), and I've only had a few occasional nose dives (which I was able to recover from in most instances). Some of us watched a video showing a board taking a nose dive at 15 mph, and we theorized that unless there's something wrong with the board, it likely has to do with stance / technique. The board moves forward when the nose is depressed, which can be accomplished by a) leaning forward / shifting your weight forward, and/or b) exerting pressure on your front leg and pressing the front footpad down. If you're nosediving at 15 mph frequently or all the time, maybe try easing past that speed by not leaning forward so much (keeping your weight back a little) and only use downward pressure on your front leg. That may give the motor the edge it needs to keep up.



  • @groovyruvy Your point may have something to do with how my situation played as you (or someone) gave me the same advice when I first got my board and was complaining about no pushback and nosedives at 15mph. So I then made concerted effort to point the nose down versus lean forward when accelerating. I feel like i was riding this same way when I had the nosedives, but there may be a slight difference as I am more conscience of it. With that said, I was riding Mission right before I switched to Cruz and then ultimately back to Mission, and I instantly noticed a difference in the feel of the board in Mission after forcing pushback in Cruz. So maybe the combination of the advice I received that day and feeling the pushback in Cruz made it click for me in Mission so it rode like I would expect. However I still am inclined to think it was the board since there was such a distinct difference immediately after riding in Cruz. Also my board used to make a little click noise when I first got it but now it does not.



  • @goodblake-eskate got it. Maybe you should go ahead and contact FM, and/or maybe start a new ride in the app, force the issue to happen, and then send in the diagnostic info.



  • @groovyruvy Mission mode seems to be working correctly now after I forced pushback in Cruz. However before that no pushback and straight nosedives. Also the little random click I used to hear seems to have stopped too. I feel like things just needed to settle into place or something, but I don't know. I am curious to hear if @wanttoonewheel tries forcing pushback in Cruz mode that Mission mode will behave as expected afterwards. I certainly could be wrong but this is my theory. @groovyruvy I really appreciate all your advice and support you give everyone in this community though! Thanks



  • the pushback I experience in mission is definitely more gentle than in cruz. At first I didn't notice it; as soon as I did notice it, I started paying closer attention, and it is always there at 15mph.



  • @iiikz Like I said night and day difference after switching it to Cruz and back. It's not like I didn't notice and suddenly I did. It simply wasn't there and then it was. As I am not the only noticing this inconsistencies, I know that I am not imaging things.



  • Thanks for all the help and insight! Going to test it more to see if there is any subtle pushback.

    I feel resistance in Cruz mode for sure but nothing on mission. To get over 15 my board is pointed downward for sure

    Pushback or not, it would be nice to know one way or another so you have reliability. My confidence definitely took a couple sucker punches!



  • So, my V1 board has been at Future Motion for repair for 3 weeks now. Only ridden it 100 miles and owned for less than 2 months. After the updated app for iOS came out I started having problems. I was told by CS that there is no way the app should have any affect on performance. What is strange is that one of the problems I was having is that pushback in Extreme mode stopped working. It works in Classic mode but not in Extreme mode. It's weird how some of you Plus owners are able to get pushback and some none. I wonder if this is related?



  • Hi everyone I have a v1 for 3 day bc i can't wait for the plus
    What is the best for have the pushback late as possible
    Bc went I start enjoy to carve the pushback start it is so bad



  • @baron Extreme mode



  • I'm in extreme mode



  • I took my OW+ for a ride today (Mission mode) and I had two very strange nose dives but no "alarm footpad sensor - no rider detected" notification from the app, also when standing still a couple of times the motor turned off even with my foot fully on the sensor.

    Video: https://youtu.be/gHGirqeybBo

    PS: I already contacted Future Motion



  • @pedro How in the hell did you keep your balance TWICE?!! Great job man!



  • almost looks like your riding classic mode with the nose below horizontal...this will always result in nosedives ±)....stupid PLUS problems!! :(:(



  • I just read this for the first time but might explain a lot of + nosedives..
    post:
    Onewheel+ New owner/Rider... Took it for the first ride today.
    @Pleepleus

    "Third, talked to FM and clarified some information that is out there. Changing the modes on OW+ does not change the nose level as it did in V1...."
    I did not know or hear this before but this explains a lot :(:(



  • @goconfigure I always keep my weight on the back foot :)



  • @baron Then you're in the best mode for have the pushback late as possible



  • @timvdp I was riding on mission mode