OW+ Will Not Charge

  • My OW+ will no longer charge. It was working fine and last stopped using it with about 60% battery left. Went to use it again and it wouldn't turn on.

    When I plug it in the charger stays "green" and after an overnight charge the app still says 0% and if I disconnect it from the power it turns off and won't turn on. When connected to the power supply I can connect the app. When I first connect it has a warning that battery is less than 5%.

    With the power plugged in, I can only get the power to flip to "red" by activating the foot sensors and the motor will engage. As soon as I stop the it flips back to "green" and isn't charging.

    I left overnight but no difference, it's like the power pack thinks it's charged but it's not. If I look at the battery cells on the diagnostics screen in the app they all say 0.00.

    I contacted support, but wondering if anyone has something else to try? Thanks

  • @JB23 it sounds like your trying to plug the board in to charge while it's turned on.. try hitting the power switch after plugging it in.. the charging indicator should turn from green to red.. both my boards do this if you plug them in without powering the board off first they will not charge.. you shouldn't be able to engage the motor when it's charging.. it has to be powered off.. if not you might have a BMS issue which will require repair.

  • Thanks for your input, I have tried to turn the board off with the power button but unfortunately it doesn't do anything (change state). I've tried it both when connected to the charger and with the charger turned off.

  • @JB23 Battery or related component is probably toast and needs to be sent back. Did you get it wet?

  • I had the same problems and after plugging it in for 3 days no better. I had to send mine back to FM for a new battery control module. My OW+ did not charge at all, even with two different superchargers. I didn't take mine to the beach and only rode through runoff on sidewalks.

    Heads up ... when I got mine back - I immediately got Bad Gyro errors. Hopefully, they are more thorough with yours.

  • How long before they responded to your ticket? So far it's been well over a week, and they even closed the ticket without any response. I had to open it again. I managed only 23 miles on my OW+ before it ceased to take a charge. I'm beginning to get really upset about this $1600 paperweight I now own 😡

  • Their customer support is SLOW! Try calling 1st thing in the am around 9am pacific time!

  • My new OW+ died after only 15 miles of riding as well. It died while I was riding and never turned on again. Their CS is slow, but it's because they are extremely busy. I can understand that. I just wish they would let you know that response times are long because of it instead of not responding for a week. I started to think the company was going out of business because of how hard it was to get a hold of them.

    Seems like there are some serious QC issues with the OW+. I'm really worried that I'll get mine back with some other problem like others have experienced. I'm afraid to ride it longer distances away from home because I don't want to get stranded again. I had to walk my OW for a mile to get near a road so my wife could come pick me up when it died on me. But I love riding the OW so much that I'm not even mad. I'm just extremely anxious to get it back so I can ride again.

  • So far my OW+ has been flawless so I am a little worried about having to deal with any potential customer service issues. If money was not an issue or if they released a OW++, I may buy a second unit just because I would want a backup unit or have a unit I can lend to a friend to ride along with me. I look forward to night rides and explore my neighbourhood every day after work. I don't want to lose the ability to ride it.

  • @gadgetrider I'm with you- the best insurance is a 2nd board.

  • My v1 does the same too, got a dodgy BMS!
    Will have to send it in soon. :(

    The battery percentage is way off on mine, sometimes it wants to charge and other times it won't!

    I just leave it alone on charge for a good number of hours and then press and hold the power button until I get a red light on the charger.

    It's a temporary fix but it works for me.. most of the time. :)

  • I am certainly not trying to minimize the inconvenience you guys are experiencing, but I think it is worth pointing out that most people who are not having trouble have not bothering posting as such on this forum.

    In fact, most everyone who owns a OW or + has never seen this forum.

    Of course, that doesn't change the fact that your unit isn't working. But, a potential user should consider the possibility that most units work just fine.

    FYI, my Onewheel+ is working fine. Only 34 miles so far, but loving it.

  • @jb23 any luck? Just read this and currently have the exact same problem. I couldn't explain it better than you did.

  • I am having the same issue, my board will not turn on and when plugged in the green light does not turn to red. When plugged in to power the OW+ light blinks once. Luckily I have two boards but still quite bummed about this. I have seen this issue before and was able to “fix it” by pressing the power button when the board was plugged in and having the green light turn to red but not this time. I have had the board plugged in all night to “balance the cells” but no luck, all cells are listed as 0.00. I have a mail in to customer service.

  • @joel

    Just out of curiosity - what are the temp readings on battery and controller?

  • @OW-Miami
    Battery 32.0 F
    Controller 69.8 F

    Also when the app launches it tells me that the board is overcharged then tells me I only have 10% battery but 100% is displayed... Just now the app told me my firmware is corrupted and I need to update... updating now to version 4020... done, relaunched app and it tells me 00% power. I still can’t power up the board and power button does nothing. Now controller temp reads 73.4 F. No reply from FM yet. Bummed.

  • No luck calling support, just hangs up on you

  • Also when I plug the board in it acts like it’s on. The wheel does not move freely and it will level if I press on the sensor with my hand. It’s like the board is using the power adapter for its power source and not seeing the batteries. There is a whirring sound coming from the wheel also.

  • @joel Exactly same symptoms I have. Sent my board in.

    I got it to charge by rolling the board as if activating regen. Somehow after that youll feel the board goes free wheel and now begins to charge.

  • This may not help you who have the problem but it happened twice to me and was able to resolve myself so I wanted to share. It felt like it got stuck in a weird mode where plugging in turns it “on” in the way the power button does, no charge/green light. I had to push the power button at least once while the board was plugged in, then disconnect the charger plug, power cycle the board again, making sure to give it some time after powering off... then reconnect the charger.

Log in to reply