App shows 0% battery, can't change modes

  • 1st day using it, everything was great, app was working fine.. until I got home from riding, and all of sudden, this is what my screen shows: ![alt text](0_1499487842197_Screenshot_20170707-232333.png image url)I can't select between Cruz, mission, etc, and I've tried uninstalling and reinstalling. Anyone else have this issue?

  • @keeevin well the app is still messing shows my odometer now but everything else is zeroed out...BUT it sat there glitching out switching between modes, and it appears to have unlocked delirium mode...? See below: 0_1499527812290_Screenshot_20170708-102705.png

  • Hmm, you've already tried deleting the app from your phone and reinstalling it. When you did that, did you shut off the phone and restart it? You never know, as it's worth a try. Ha-ha

  • @T-CAT so yes I did that , and it didn't work the first time, and I believe I was actually in delerium mode, though I can't be sure(the app said I was) , but i then reset my phone while riding, and it fixed far. Hopefully it stays that way. Thanks for your response.

  • Hopefully it stays working! Electronic equipment can be some strange stuff sometimes.

Log in to reply