Onewheel + Not Connecting To App

  • Has anyone had issues or is experiencing issues when trying to connect their onewheel to there app on there phone? I had it connected for a while and then it stopped connecting to the app. So I could not change which riding mode I am in or change the lights on and off on the onewheel.

    I have deleted the app and redownloaded it. Also I have shut-off my phone and tried reloading my phone. And I turned Bluetooth on and off to see if it would have a better shot at connecting......still nothing....And a little sketched to ride the onewheel expecially when its not in Mission mode... When its in the cruise you have such a greater chance of eating shit!! So needless to say I need this problem fixed ASAP so I can start riding again in Mission mode and not have to worry about being ejected!! LOL

    Any help is greatly appreciated!!! Still waiting on what Onewheel support has to say about this issue and how to resolve.



  • @wakeboarder54 a lot of people report difficulty connecting via the app to their OW. Good news is you can still change modes even if the app won't connect. Here's advice from @tonyrumans who pulled it off of a FB post (I think @jeffmccosker posted it), it's in this Forum thread: Note: these comments are meant to give direction to those who want to update the firmware but don't own an iPhone (but it may still be helpful to you):

    If you are a android user like myself, here is what you will need to do in order to ride Delerium and elevated.

    Borrow an IPhone and update your firmware.
    once firmware is installed give the phone back and bail
    with board powered off, put it on its side and press the power button.
    tap the front sensor with your hand to manually change modes. The power light will blink to indicate modes. 9 blinks is Delerium. 8 blinks is elevated. 7 blinks is mission.

  • @wakeboarder54

    I share your problem.

    My one wheel + stopped communicating with my app last week. I use a less than two year one iPhone - a 7? - with the most current software updates.

    I've tried all the usual stuff but no solution yet.

    One would think that OneWheel would try and address problem.

  • Try installing the „LightBlue“ app from the store, open it and see if finds a device with the name ow0xxxxx. Afterwards try to connect with the original app again. Hope that helps.

  • Thanks @seetheinvisible, is LightBlue only for Apple? How about those with Androids having connection issues, any suggestions?

  • @groovyruvy Yes, it‘s just for Apple. For Android you could try just any other BLE scanner app, let me know if such an app finds your board.

  • @seetheinvisible thanks! I'm actually OK with my connection via Android, I was asking for others who have reported challenges connecting. Appreciate the input!

Log in to reply