Android 8.1.0 works!!!