Won't charge. Won't power up. Flashing...

  • My Onewheel+ is acting weird. First, it did not want to power up until plugged into charger. Now it doesn’t want to power down until plugged into the charger.
    Now I took it off the charger and it won’t power up. Then I plug it in and it flashes 15 times.
    Unplug, no power up, then re-plug and 4 flashes.
    App reads 52%, then it reads 00%, warning comes up for 10% battery left then 54% then 00%.
    Now the app reads 00% but plugged in.
    Unplug, re-plug and now it powered up with no button push and app reads 00% and plugged in.
    Unplug and it powers off by itself. Won’t power up. Re-plug, powers up automatically.
    Been on charger for 30 minutes, still 00%.
    In addition it has always had difficulty staying connected via Bluetooth.

    Has 39 miles on it.

    Does it have epilepsy?

  • Hey Cactvs.

    The onewheel usually powers on when you plug it in, sometimes this causes a "low battery warning", im guessing due to the circuit board getting a bit confused on which reading is what.

    I usually solve it with pressing the power button whilst its plugged in.

    Give us a bullet list of things youve tried?

    • Have you plugged in the device and then pressed the power button?

    • Have you exposed it to water recently?

    • is the charger port clean and free from debris?

  • I was having a similar problem and I thought my Wheel was defective. @cactvs try this..

    When you charge your OW, never plug the charger into the A/C first. Plug the XLR connecter first into the OW then plug the charger into the A/C outlet. Also make sure the green light on the charger is out for at least 30 seconds before you plug it in to your board. For example, if you got back from a ride and left your charger plugged in to the wall while you were away.. You would unplug it for 30 seconds before connecting it to your board.

    My board was acting crazy until I used this method to charge it. It was also giving me battery gauge errors, wouldn't charge and the lights wouldn't turn off. I was even hearing a pop when I would plug it in.

    Hope this helps!

  • @drn3rd First question, YES. No effect.
    Second - No evidence of water in any of the cases.
    Third - all clean

    Thanks for taking the time to try to help!

  • @mtruby82 Tried that, she powers up when I plug the AC in and lights come on. App shows plugged in but 00% battery, diagnostics show all batts at 0.0. Nothing happens when I push start button. Unplug, no lights at all. Push button - nothing.


  • @cactvs

    What do you battery cell voltages look like? Can you post a screen shot ?

  • @skyman88 They all read 0.00.

  • @cactvs

    Time to call Future Motion

  • @skyman88 said in Won't charge. Won't power up. Flashing...:


    Time to call Future Motion

    Yeah man. If your cells are reading 0.0 the BatteryManagementSystem is probably fried.

  • Sooooo... after many plugging and unpluggings, it finally turned on and read 100% charged. I went and rode 'til it wouldn't go another inch. Charged back up in 30 minutes and seems completely healthy now. I am happy but my trust is a little shaken... thanks for all the suggestions, people!

  • @mtruby82 I did that and got my board screwed twice. Had to send it back to FM which they took care of pretty efficiently. They recommended me to plug the charger forst to the wall and then to the board. By doing so there is an ARC noise that comes up (spark noise) but they said it was normal. Ever since I plug it this way I have nkt had that problem again. Logic will tell you to do otherwose but... this is what was told to me by FM

  • @iggi Weird. When I plug mine into the wall first, my board turns on a lot of the time and won't charge until I push the power button. A lot of people say this happens too. I've been using the "board first, then Wall outlet" method for a while and haven't had a problem.

  • @iggi As an electrical engineer, I too try to avoid causing conditions where arcing occurs. This is normally created when there is a low impedance and the initial inrush current when plugging in is high. Sparks and surges are typically not good for sensitive electronics (especially CMOS parts). So that is why I tend to plug in to the board first, then the wall.

    However, if the charging cycle does not initiate as some of you have been experiencing, it could be that the BMS is expecting a sharp transition from open circuit with no driving voltage to closed circuit with charging voltage present in order to trigger properly. If I see this problem with my boards, I will certainly try this plug in sequence.

  • @gadgetrider Yes, I too plug in the board first then the charge to the wall. I started doing this after my very first charge when I saw and heard the shock. 4 months and 640 miles later, no issues.

  • @mtruby82 but FM recommends to connect the charger first to the wall and then to the board...

  • Agree with gadgetrider. FM saying otherwise flies in the face of all conventional wisdom. Press power button if light stays green

  • @redboyjan between the charger and the BMS, there is quite a bit of control that goes into the electrical current. Conventionally speaking, yes, he is likely right. In this specific case? I'm not certain. He may be an engineer, but pretty sure FM has their own engineers. They made a point to mention an order to which you plug your board in, I don't think that was happenstance. If you could plug it in any old way there wouldn't be specific instructions.

  • Same thing started happening to my OW+ board. Tried all these methods, still doesn't stay on.

    What gets me the worst about this is OW technical support. I sent this info and logged a ticket, and it has been over 5 days with no reply or anything, other than being in the "processing state". For what we pay, and I've paid plenty - bought all boards, gifted OW boards, brought in plenty of business to FM, I would of expected faster service. Anyhow, sorry for using this as a pedestal for my rant, hopefully you got your board fixed by now.

  • @mtruby82 This actually worked for me. Thanks!

  • @kwatts That’s one of the problems when a company has a monopoly. I’m on day 29 since I opened my support ticket. I’ve also called them 3 times to get the ball rolling on my warranty repair.

Log in to reply