Won't charge. Won't power up. Flashing...



  • @gadgetrider Yes, I too plug in the board first then the charge to the wall. I started doing this after my very first charge when I saw and heard the shock. 4 months and 640 miles later, no issues.



  • @mtruby82 but FM recommends to connect the charger first to the wall and then to the board...



  • Agree with gadgetrider. FM saying otherwise flies in the face of all conventional wisdom. Press power button if light stays green



  • @redboyjan between the charger and the BMS, there is quite a bit of control that goes into the electrical current. Conventionally speaking, yes, he is likely right. In this specific case? I'm not certain. He may be an engineer, but pretty sure FM has their own engineers. They made a point to mention an order to which you plug your board in, I don't think that was happenstance. If you could plug it in any old way there wouldn't be specific instructions.



  • Same thing started happening to my OW+ board. Tried all these methods, still doesn't stay on.

    What gets me the worst about this is OW technical support. I sent this info and logged a ticket, and it has been over 5 days with no reply or anything, other than being in the "processing state". For what we pay, and I've paid plenty - bought all boards, gifted OW boards, brought in plenty of business to FM, I would of expected faster service. Anyhow, sorry for using this as a pedestal for my rant, hopefully you got your board fixed by now.



  • @mtruby82 This actually worked for me. Thanks!



  • @kwatts That’s one of the problems when a company has a monopoly. I’m on day 29 since I opened my support ticket. I’ve also called them 3 times to get the ball rolling on my warranty repair.



  • @Rado I’m as frustrated as everyone else about this issue and I hope it gets resolved. But FM is not a monopoly, they were the first and they are still the best in this weird platypus of a niche market, but there are about a dozen cheaper knock-offs on Amazon “competing” with FM for the one-wheeled board market—they are just crap in comparison.
    The issue with FM is that they appear to be struggling to scale with their new-found popularity. They seem to have figured out how to scale production, they are no longer “building to order” but instead shipping right away which is GREAT. Now they need to scale support. It seems like there is quite literally one guy, sitting at a desk in California, answering a phone and responding to email, it’s not that one guy’s fault for getting overwhelmed. That doesn’t scale for a brand that is gaining popularity world-wide, especially when there is an apparent wide-spread issue like this.
    We paid a premium for these boards, so we are well within our right to expect solid customer service. We need to do what we can to make FM aware of the issue and how wide-spread it appears to be. And hope that they do right by us and scale their support to tend to our needs. As a relatively young brand, I don’t think they’ve given us a reason not to trust that they will do right by us, but this can also be seen as their first test.
    We shall see, but I for one am still hopeful.



  • Hi, I wanted to know step by step how you solved the issue, please! I'm having the same issue. Can you please outline?! Thanks!



  • I had this same issue - board would not turn on, but powered up and communicated via Bluetooth fine when plugged in, showed 00% charge, adapter light stayed green, would not charge.

    I tried a lot of different things, tried pushing power button while board was plugged in, did nothing. Tried removing access panel to get to battery wire harness, unplugged it, tried drying it out since it was wet outside, didn't work.

    Then I plugged the board in for 48 hours straight and then pushed the power button while the board was still plugged in, adapter flashed red momentarily, then battery power showed 100%. Board then powered on when unplugged with no issue. This is a strange one.


Log in to reply