Onewheel doesn't start every other time.

  • Hey guys,

    I've had my OneWheel (original) for almost two years now. I can't say that I've given it as much mileage as most would have. Maybe 100-300 miles max. I'm having an issue with the "I need personal space" message.

    When I turn the board on, I have the app open and it says ACTIVATED. I wait about 5-10 seconds and then I get on the board, but the front nose just drops right down. I then see on the app that it keeps saying activated and then I get the message for personal space. When I turn it off and on again, it works. Obviously something is wrong and this shouldn't be happening so consistently. I've tried force quitting the app before turning the board on and then turning the app again, I've tried manually changing the ride modes. Nothing has helped.

    Any ideas what it could be?

    I know the board is two years old but again, I haven't put a terrible amount of miles on it. I've been riding it pretty consistently these lat two weeks in NYC and I'm noticing this issue for the last 4 days. Never had this problem before.

    I'm nervous to contact support since they are notorious for not replying in a timely manner, so I'm hoping someone can advise.


  • @larghi87 Your foot pad sensor is going bad. You can try to re-grip it, but you'll most likely need new foot pads. Luckily they sell them now so just buy a set and get them installed. That will fix the issue.

  • @larghi87

    It could be that the board thinks you want to go the opposite way. Try pushing the board with your foot in the direction you want to go, you should feel resistance and it will tell the board which direction you intend to go. I have the same issue on my orig OW and this is always the cause. good luck

Log in to reply