OneWheel Overcharge, Shut Down, and **won't reboot**

  • Hey everybody! I've had this issue for 2 weeks now. I'm a sad boi w/o my OneWheel. Pls help!!

    I rode my fully charged board down a hill, resulting in a board shutoff. I walked it to the bottom where I tried to reboot the board, and to my chagrin, it wouldn't start. What the heck! I figured it's in some sort of I-don't-wanna-start-cause-you-overworked-me kinda mode, ya know? When I plug it in and it decides to take a charge, the app reads 100%. Any ideas?



  • @pwnisher I had a similar issue a year ago and someone on here recommended this. Plug it the 48 hour charge. If that doesn’t work....while plugged in, (pick it up and balance it evenly between your knees or two chairs so the wheel is off the ground...)...and push the power button on/off like a hundred times. I know it sounds ridiculous. But it worked for me. It recalibrated the battery or software and now gets a full charge. If that doesn’t work. Do it again. If multiple attempts’re prob screwed. Send it back.

  • Hahahaha, thanks for the response.

    I have it plugged in now. The charger reads green currently. If that doesn't work, i'll try the patience contest with the power switch.

    Thanks again!


  • @pwnisher did it work?

  • @khayman Unfortunately not. The 48 hour charge resulted int he same thing. I would turn it on. The blue light would pulse once, then flick off. When I propped it up and tried to blunt force it, I did manage to get an extra pulse out of it before it blinked out. So then I tried opening it up, unplugging everything, and re-plugging. Still didn't work. I guess I gotta send it in =[

Log in to reply