XR constantly losing app connection?



  • Thanks @gsparx - Perfect!!! I assume you did your tests outside. My connection is quite good inside the house but outside - very, very bad.



  • @Jackalope Yep, riding around in the apartment parking lot



  • @Jackalope i got mine November 1. Mine connection works if i hold my phone at my knee, right over the front of the board.



  • @gsparx Thanks for the update. I'm not going to send mine in. I keep my phone in my backpack and it seems like even with this fix it will disconnect.



  • @christian I'm confused, it sounds like his issue is fixed?



  • @MotoGPTy If the connection is spotty in his front pocket (mine is currently like that), I don't think the connection is going to be solid with my phone in my backpack. For me to send my board in, I'd want a solid BT connection regardless of where my phone is on my person. That's just me though - I don't ride around with my phone in my hand.



  • @gsparx i wonder what they did, just change it out for another modular or an upgrade....



  • I'm having this same issue.

    This was taking with me just standing on the board with the phone in my hand (back foot down, no major pressure on front plate)

    alt text

    While riding, almost no connection at all - I would say it's connected about 5% of the time.

    I've sent a request into the onewheel support about a week ago, but no dice with responses yet:(



  • @Unsu They’ll send you standard instructions for sending the board back when they do get back with you.



  • Yea my board doesn't stay connected for more than 5 seconds at a time. iPhone XS, brand new board with 24 miles on it. Can't use Float App either because of bluetooth connectivity issues. Have to be sitting next to my board for it to be reliable



  • I have a new XR, just received it a week ago. Hardware 4208. I have the same issue everyone here is having. I contacted support and they said I can send it back and they will fix as long as the board falls under the warranty. It should, it only has about 7miles on it. They did recommend keeping it for a few weeks to enjoy during the holidays and then send it back. It was highly encouraged to do this. Which makes me wonder on if they are still looking to correct the issue or they are just extremely busy with issues and the holidays. One thing I am discouraged on is I have to pay shipping both ways. I just bought this and now have to spend another $100+ to have it fixed with only 7 miles on it... I can maybe seeing paying shipping one way but not both. I do love the board but not happy with the service so far. I will wait to send back.. Really want to play with it during the holidays and don’t want to spend the extra cash on it.

    IPhone: 12.0.1
    Onewheel: XR
    Hardware: 4208



  • @sparkspnt There is no way you should pay shipping. I reported the same thing on my XR that I received in Oct. I called them after reporting it (same as you, maybe 15 miles on it) since they didn't reply within a couple of days. After talking to Jon in support, I got an email that he would send me the labels to return it. Unfortunately, I can't send it back until March as it's at my vacation home, but he said no problem to let him know at that time and he'll send the labels then. It's a defect in the board, they have to replace a component in the controller, so covered by warranty.

    Good luck!



  • This was part of the email:

    Once the board arrives it will be diagnosed and evaluated. We will of course fix any issue free of charge if they are caused by manufacturing issues. If your board passes our technicians’ evaluation, please note we will ask you to cover the shipping costs. Anything outside the scope of warranty will be quoted for your approval. Our team will do our absolute best to make sure you are informed along the way. You will receive a tracking number once the board is making its way home.



  • @sparkspnt said in XR constantly losing app connection?:

    If your board passes our technicians’ evaluation, please note we will ask you to cover the shipping costs.

    This means if after you return it, if they do not find any issues with the board, you’ll be asked to pay shipping. My concern about this statement is that they are not using a standard cell phone to test, but rather some QC equipment that let the board out the door in the first place.

    I have a friend who just received his brand new XR this week (4208/4117) and is having these connectivity issues before he put the first mile on it.

    I’m traveling with my board so cannot return it at the moment...but am still waiting for someone to confirm they have sent their board in and FM has totally fixed the issue.



  • Hey all been dealing with the failing Bluetooth signal sent Onewheel a request for help and they have responded quickly to the request. I have receive a shipping label and have sent them the following images to prove it’s a Bluetooth issue with the board. I will update this with further info once the board is sent in. The images are of signal strength with my IPad on one side of the kitchen and the Onewheel on the other when the phone is on the Onewheel and when the phone is on the IPad. As you can see the signal strength (phone on IPad) is full five bars with the Onewheel strength at Zero bars. The signal strength on the Onewheel (phone on Onewheel) is two bars and the signal strength from the iPad on the other side of the room is the same at two bars. (UPDATE) Sent in my Onewheel to FM on 12/1 (I couldn’t send it in before had company coming and wanted to ride) with their prepaid shipping label. They had the board for maybe a week and it is on its way back to me should receive it tomorrow. The techs notes said he found the same weak Bluetooth signal and changed out the whole circuit board and it tested fine after will update again once I have the board back. So far I am happy with the experience and quickness of FM. (Update 12/12/18) I got my board back today and the problem remains. With the new Circuit Board I am not getting signal strength reading on the app I used before. Also now the sound when the Bluetooth disconnects from the app is gone (hmmmm). I was told the whole board was replaced and because I’m back at 0 miles I have to assume so. I have written a letter to Onewheel and am currently waiting for a reply.



  • @CaptLucky Thanks for checking it out for the rest of us. From day one my newer XR has had sporadic connection problems, while my older XR (4206 version) works fine. Because of reports like this, I have not bothered to contact FM. If they ever have a real fix, maybe I will. They don't seem to even believe that there is a design problem in the newer board. But the empirical evidence (from online reporters) seems to say otherwise. They should be in the best position to investigate what was changed (by them) that causes this to be such a common problem.



  • I sent mine in yesterday. I will update here if it is actually fixed when I receive it back.



  • @CaptLucky

    Is the new circuit board showing the same hardware version 4208?