XR constantly losing app connection?



  • I have the same problem. My boards just a few days old. My iPhone will maintain connection in my sock while riding, but in my pocket it drops connection.

    This is really annoying because I can’t monitor my speed or track my ride.



  • @rfkilowatt Call them and open a support ticket. So far I haven’t seen them acknowledge this problem.



  • ...and exactly the same problem here. New XR, the same hardware (4208) and firmware (Andromeda - 4117), using iPhone 6+



  • @suboba I have the exact same issue and cannot seem to log any valuable info from my rides as well. E.g. I have had the pushback several times, but top speed in the app is 24, and on my last ride, I apparently rode 551ft uphill, and top speed of a whooping 1,16mph. Makes no sense. Connection breaks whenever I put my phone down. I have had the board for apx a week.

    IPhone X (no BT-issues with it at all elsewhere)
    iOS 12 - updated
    OneWheel SW: Andromeda 4117
    HW: 4208

    It also says absolute top speed 23.6 km/h which I am 98% sure is way too little. Should be close to 30...
    to

    This thing costed an arm and a leg to get to Norway - so how do I resolve this?
    (I have paid total: $ 2865 to get this here incl VAT

    • and I must admit I expected perfection in return.

    What now?



  • At least most of you are able to connect if close enough. No bluetooth signal at all for the last 5 days. Oh, and this happened on day 2 and after only 20 miles...



  • For those having issues, do you have floatplates / side kicks on your board ?



  • @CLBR said in XR constantly losing app connection?:

    For those having issues, do you have floatplates / side kicks on your board ?

    Pure. No accessories at all. Not even a fender.



  • @CLBR Just the original fender and Surestance pro.



  • My board is totally stock. I’m not sure if this problem existed right from the get go. I didn’t check the first day, I just rode till my legs gave out.

    Perhaps the Bluetooth module has an external antenna that is disconnected or broken. It would be nice to find a tear down pics of the control module. Although I wouldn’t open mine up because I want to preserve the warranty.



  • @Rado I did open a ticket online. A little too busy to call. I just wanted to make sure to log with them a failure. I know it will be a while till anything happens.



  • @CLBR - Stock board, 2 days old.



  • Can anyone from the FM support team reply with the comment on this "XR constantly losing app connection" problem - please!
    It seems many of us are having similar issue.
    Did anyone got reply from FM on this?



  • @Jackalope I have. I opened a ticket 28 days ago now. I gave them all the info they requested and was told they’re engineers are “looking into it”. My guess is that the controller modules will need to be replaced with better Bluetooth chips. This is going to cost them a lot of $$ depending on the amount of affected boards. Shipping them back and forth isn’t cheap. I haven’t seen anyone with hardware 4208 that isn’t affected yet.



  • @Rado thanks a lot! please keep us inform



  • iPhone X (no blue-tooth issues elsewhere - and works perfect with my sons OW+)
    iOS 12
    OneWheel SW: Andromeda 4117
    OneWheel HW: 4208

    Data points:

    • When using OneWheel App it's almost never connected. Try to use the watch, even worse.

    • Dowloaded Float Deck app as I wear wrist guards and cannot check my watch, Float Deck somehow maintains a connection much better, giving me regular battery, speed, and other notifications in my earpiece. I still get the occasional drop-out.

    • If I hold my iPhoneX lower than waist height, towards my front foot, or forward back pocket I get a more reliable connection when on the go.

    • When not on the board, , or the board is on charge I can be within 5' to 7' and will get an almost instantaneous connection.



  • @CLBR

    Only fender for me.



  • @rfkilowatt I did the same for the same reasons on the 10th. I know they are busy, but when they reply, I do expect a lot from these people with this incredible product.



  • @Rado I could totally live with fixing this myself - if they put out a video in detail how it is done. How bad can it be? Sending hundreds back would be really bad.... Some places I also guess they could ally with local repairshops/engineers...? Just thinkin`out loud here.



  • Agree - with a video I’d do the repair myself If it’s a matter of swapping the control box.

    It’s doable - I’ve had the decks and skid plates off to look at the internals. I disconnected the footpad sensor cable from the control box - ezpz. I suspect that removing the cables that connect the battery and the wheel motor are slightly more involved but look pretty straight forward. That said, if it’s 500 units and the cost to ship and repair is $500, that’s a pretty easy business call to eat the cost and have happy customers.

    I suspect they are looking for a cheap firmware fix on this and that’s part of the delay in dealing with the issue.



  • update: just keeping you guys posted. Just sent my board in! Now we anxiously wait.

    Will keep you guys posted and report back as soon as possible. Let's do it FM!


Log in to reply