XR constantly losing app connection?



  • Hi,

    Same issues here...

    New XR
    Hardware: 4208
    Firmware: andromeda 4117
    iOS 12 on iPhone X

    I hope FM will be able to fix it by firmware update.



  • Hey all. Another factor to ask is are you also connected to a smart watch. I don’t know if this will interfere with the connection to the board but I use a Bluetooth speaker at work and for a while I could control the music via watch. Then one day I had problems just connecting my phone to the speaker. I tried forgetting the Bluetooth connection and restarting the phone and re-pairing my devices. It took a couple tries of that before everything worked fine again. Just a thought.



  • Same issue here. I have an iPhone 7 and was using iOS 11.4.1 with the phone in a small shoulder bag that rides in front. Board is newish One+ XR, no kick plates. Loses connection constantly while riding but is fine when stationary. Hardward: 4208, Firmware: Andromeda 4117



  • Hi there,

    same thing with me:
    New XR
    Hardware: 4208
    Firmware: andromeda 4117
    iOS 12 on iPhone X

    Please help!



  • I’ve reached out to FM Customer service. Provided a link to this thread in addition to some of my own findings (which I already posted here).

    I will let y’all know what they say. I fully expect to have to follow up with a phone call this coming week based off of other’s comments.

    In the meantime, if you’re fortunate enough to have an iPhone and an Apple Watch; you can put your phone in one of those sport armbands and strap it to your front calf. Then, use your Apple Watch to monitor your range, speed, battery level, etc.

    I wear cowboy boots, and I just shove my phone in the neck of my front boot. My phone NEVER loses connection while it’s in my boot. And I monitor my board from my Apple Watch.

    This should only need to be a temporary bandaid, of course. FM should provide a more practical and permanent solution.



  • @eckit I hope FM doesn't get us all mixed up. I'm getting close to sending in my board (after almost 2 months after I started this thread!). The customer service rep is getting things ready for me.

    Of course with all the reference to this thread, I hope they don't get mixed up with who they're talking to. eg. Did I speak with you on the phone? forum? email? ticket? etc...

    This thread is HOT! Enough people have reported this problem. Isn't this enough to warrant a recall?

    I'm gonna go ahead and say it. Hardware upgrade 4208 f*ed things up. They revised the hardware to prevent 'charge and ride' , but it came at a cost.



  • @suboba yeah, the thread is hot. And I think is effects more people than they even realize.
    I really don’t want to have to send my board in. That would suck to be without it for an extended period of time. Please keep us updated on how it goes with your board and what FM winds up doing.



  • Have some of you tried to record some of your rides with the app ?
    If yes, didn’t you notice than when playing back a ride, the characters often “teleports” ? I guess it corresponds to disconnects ?



  • @CLBR I don’t think that’s related. It “teleports” if your phone loses GPS and/or data connection. Happened to me a few times in a spotty cell coverage area a few weeks ago, but I had app connection the entire time. The only reason I am so aware of my app connection is because I am constantly checking my Apple Watch to make sure I’m not going too fast. I am so paranoid of nose doves.



  • @suboba I’m interested in what they do for you. I’ve had a support ticket open for the disconnect issue as well as another issue with my old board. They had me send in my V1 but are not being responsive to the disconnect issue.



  • Yup same here with a brand new xr right out of the box. Did the light blue app as instructed and I sent in a screen shots showing how my TV in the other room 15 feet away kept its connection strength while I lost my onewheel connection when I lifted it off the front board appropriately 2 feet. I tried it with a Samsung Galaxy 9+, old galaxy note 3, and an iPhone 9. All pick up connection pretty easily when turned on and all drop in and out of connection fast unless laying directly on the board. Eagerly waiting for a solution and have been following this thread for several weeks now. Will send my board back when weather in the Midwest prevents me from riding any longer which is soon.



  • @SurfingPanda small update: issue persists with iOS 12.0. Still loses connection constantly.



  • I have the same problem. My boards just a few days old. My iPhone will maintain connection in my sock while riding, but in my pocket it drops connection.

    This is really annoying because I can’t monitor my speed or track my ride.



  • @rfkilowatt Call them and open a support ticket. So far I haven’t seen them acknowledge this problem.



  • ...and exactly the same problem here. New XR, the same hardware (4208) and firmware (Andromeda - 4117), using iPhone 6+



  • @suboba I have the exact same issue and cannot seem to log any valuable info from my rides as well. E.g. I have had the pushback several times, but top speed in the app is 24, and on my last ride, I apparently rode 551ft uphill, and top speed of a whooping 1,16mph. Makes no sense. Connection breaks whenever I put my phone down. I have had the board for apx a week.

    IPhone X (no BT-issues with it at all elsewhere)
    iOS 12 - updated
    OneWheel SW: Andromeda 4117
    HW: 4208

    It also says absolute top speed 23.6 km/h which I am 98% sure is way too little. Should be close to 30...
    to

    This thing costed an arm and a leg to get to Norway - so how do I resolve this?
    (I have paid total: $ 2865 to get this here incl VAT

    • and I must admit I expected perfection in return.

    What now?



  • At least most of you are able to connect if close enough. No bluetooth signal at all for the last 5 days. Oh, and this happened on day 2 and after only 20 miles...



  • For those having issues, do you have floatplates / side kicks on your board ?



  • @CLBR said in XR constantly losing app connection?:

    For those having issues, do you have floatplates / side kicks on your board ?

    Pure. No accessories at all. Not even a fender.



  • @CLBR Just the original fender and Surestance pro.


Log in to reply