4 Blink error code but the board won't turn on/off.



  • So, yesterday my V1 stopped working. It's displaying 4 blinks on the power button which from what I understand means the board was not powered on in the "ready to ride" position. It says to place it on the ground and turn it off and back on again. The problem is I can't get it to power off or on. When I try nothing happens. Also, in the app the total lifetime mileage has reset to zero. The cells appear to be fine and I left it to charge overnight. Anyone have any suggestions? I really don't want to have to send it back as I think it's out of warranty and the only other time I had to send it in it took over a month for them to send it back even though I live only a couple hours away.



  • What was the resolution because mine is currently doing the same, will not turn off.



  • This post is deleted!


  • @barnone Ended up sending it back. It is a faulty BMS and needs to be replaced. Total for repair was $93.13 for the BMS and $52.76 for Labor plus any shipping or taxes you might need to pay. You can run it without the BMS but it requires some DIY. I still haven’t got my board back yet. I mailed it back on 9/24/18. I paid for the repair on 10/31/18. As of 11/19/18 I have not received my board back nor heard anything from FM. The hardest part is the slow communication. They really need to get a live chat sales team/customer service. Waiting days in between email replies is painful in this modern world.



  • @Rado Thank you! Wow thats a really long time to wait.



  • @barnone You’re welcome and good luck!