XR shuts off with a click, bad customer service



  • @tyzion @Vitaly

    Dang, never heard of this one before. Let us know if you get any details as to what the issue is... I hope you guys have quick turn around so you can get back to enjoying the float life.



  • Not a "never before seen issue". Mine did the same thing after 4 days. I took it off the charger, and it would only stay on if it started up with an error like wrong orientation or contact with footpads. There were two cells out of balance, which may have caused a safety shutdown of some kind.

    I didn't have it back for very long before cells started going out of balance again, to the point where one keeps going up until it triggers an overcharge error.



  • Update 3: Shipping labels in hand, I also asked that they send me a box so that I could ship it back, which took about a week to get to me; but I am grateful to have it nonetheless. Overpacking it tonight, and sending it off and hoping for the best. Will start a timer when I send it off :)



  • @tyzion Just a heads up, when I sent mine in it took 1 month from the day I shipped it off until it was back to me and I’m only a few hours away from San Jose. I hope you have better luck. I just sent in the same OW again today for another issue. I’m hoping it doesn’t take another month to get back. That would be 2 months without my board that I’ve had for less than a year.



  • Well then! I work a few minutes away from where I am sending the damned thing. I already am counting the money spent as a loss/unfortunate waste -- when it comes back working, and I get to enjoy it again, I'll consider it an awesome surprise. But at this point my expectations have been sufficiently lowered that I am not going to get my hopes up very high.



  • Received a polite robo-note from OW letting me know they got my OW and its in with the service folks now. Mysteriously it took a week via FedEx ground labels to travel the 30 miles to get there (I drive these same 30miles twice a day daily for work). Maybe this story will have a happy ending. :D



  • I think they have a similar problem to Tesla did early on - successful cutting edge product, some kinks in the tech, and not enough repair centers - so FM becomes a support/repair bottleneck. It's a growing pain problem to a certain extent and how they deal with it is a predictor of whether they will still be in biz in 5 years.



  • @SurfingPanda I am generally inclined to agree. No update to speak of as of yet.

    I am definitely regretting the XR -- I made the mistake that thinking a third gen product would be more solid than prior, but now I realize my folly.



  • An update -- after asking 5 days ago on my ticket about status, I heard back that 'today' my board is going out for a test-ride, and that I will be getting a tracking label should that go well.

    Here is my guess when I will see my board based on my experiences so far:

    By Saturday: 5% chance
    By Next Saturday: 10% chance
    Before November: 20% chance
    Sometime in November: 65% chance



  • @tyzion I've had the same issue with the phone system there. Finally got an email back by using the online ticket. Hope FM is reading these. Everyone of us wants to be a sales rep for them, but the service needs to be there, like you said.



  • Pigs flew! My board is back to me and works - no word on what the problem was (I just reached out to see if they'd tell me).

    Best advice I have for folks who get a OneWheel -- is to keep the boxes. :) That way it is easier to send it in when it mysteriously breaks. :)



  • Got an answer back about what happened -- something internal wasn't behaving to spec, so I am gonna chalk it up to "resist the temptation to buy v1 of iteration 3 of a product". Having fun again! Hooray



  • @tyzion
    Glad to hear it all worked out. Enjoy the XR