Onewheel only stays on for 30 sec at a time and app shows 0%

  • Hello all, I have recently purchased a non functioning onewheel just to play around and see if I could to get it working. At first It would not turn on and nothing would happen. After completely taking it apart and cleaning everything(I live in hawaii so the sand got everywhere), It would turn on and the app was able to recognize the board and it worked. Having never ridden one before I tried it but It shut off quicly after getting on. I realized that after turning it on and off again, the board would stay on for 30 sec at a time and then power cycle and stay on for another 30 sec again. It would loop like this till i plug the charger in. I noticed something strange about the board while charging. I am able to ride the board while the charger is plugged in which I find very silly. The charger is green when plugged in but once pressing the power button the charger goes red for about 5 mins. I mounted the board while plugged in and it doesnt shut off after the 30 sec. The charger also goes red when the motor moves while charging. I imagine that has to do with the BMS charging the battery when current is pulled. I checked the voltage of the battery and the BMS while the board was on and the BMS does provide about 54 volts to the main circuit board. I'm no electrical engineer, but it seems like the BMS is having issues or one of the cells is not reading on the BMS? I also noticed that the battery temp was a 32f which is near freezing. It may be that the 32 is in Celcius but the average temp is around 80-90f or 26-32C. My next step is to try to get a third party app while the onewheel is on and check the voltage of the individual cells. If anyone has any other idea what would cause this feel free to tell me to help in my journey of fixing this board.

    FYI, the board is way out of warranty so its a large paperweight otherwise and I cant get it repaired because being a teen with not much money I cant afford to send it in.

    Update: I tried a third party app to check the cells and it seems to not show anything while charging and when it is by itself for the 30 sec.
    1_1538111649259_Screenshot_20180927-191119.png 0_1538111649258_Screenshot_20180927-185130.png

  • @theepicironman hey there. Once I had such a problem like you described. Was able to ride the board when plugged to the charger. Had to send it in. Was a dead battery module. Couldn't be charged or hold the charge.
    if the warranty is over you could spend your money for a replacement battery like
    if this is the only problem the board had it would work.
    I'm also thinking about upgrading my + with the twox because now I have a xr and I'm addicted to the new range.
    hope you find a solution. One option could also be that you have a faulty bms which is not operating with the battery.

  • @AT_onewheeler I have tested the battery without the BMS and the volt meter shows that the battery is at about 54 volts which could imply that maybe one cell is bad. However the BMS doesnt show any information about the rest of the cells which is strange. Does anyone know where I could get a BMS for the onewheel?

Log in to reply