XL motor jerks/stutters when accelerating



  • XL motor jerks when accelerating briskly. Like a stuttering, faltering feeling under quicker acceleration on flat or moderate acceleration up a hill. Like a clutch slipping on a car, but like a quick stutter. More noticeable as I get more comfortable, and happens every time. OW is about 2 mo's old. I weigh 170. OW Tech support called it ""power boosts or surging" and told me to boost tire PSI, which I did but it made no sense and did nothing to help. Anybody else have this?



  • Yep, its the "surge". Feels exactly like an intermittent slipped clutch. It happens when the motor is under load.



  • @hilby so is he just accelerating too quickly?



  • Good question, I experience seemingly random surges when im riding rough terrain, going up steep hills, and mobing through tall grass. The common denominator is that I'm pushing the motor hard. Generally the surges are a pre cursor to the dreaded acceleration nosedive. (different from the excessive speed nosedive) If I'm surging and keep accelerating hard, the board will occasionally faceplant on me. This will happen without the kickback warning you get with excessive speed. So I generally treat surging as an indicator that I am on the threshold of the boards tolerance. My current rule of thumb: A couple of surges here and there is fine, if I get three or four surges in 2 seconds or less, I'm about to stack and back off. I don't avoid it, I just try not to push harder. I've been experimenting by getting fully padded up and inducing surging by accelerating hard from a dead stop. I'm starting to get a feel for it. There is some predictability.