Couple reports of + and XR shutting off mid ride at slow speeds and bricking



  • were you braking when it cut out?



  • @alvises Good question. It would have been right at the start of braking, if at all. Still had a little to travel.



  • @Jason_rand so it didn't finish in a nosedive, right? I mean, at least if you were start braking you were with the weight on the back..



  • @alvises No, I had no warning and no nosedive. I would have preferred that, as I would have had a moment to prepare to eat pavement. I was still more forward than back or even upright in transition to brake.



  • @WheeledOne I don't have a carefree attitude at all, not sure why you are making that assumption. I wear a helmet and full pads (moto jacket with elbows, back, shoulders, plus wristguards), I ride in all kinds of traffic almost every day. I do it all safely but it is not risk-free. None of what you said changes anything. My opinion remains: the board is safe until my testing reveals it is not safe. I'm not giving up something I love safely every day based on your anecdotes, that's not "bro science" its direct experience which I value highly.

    People having issues with their boards post about it regularly, and guess what? Every new person having an issue does a google search right away, and gets instant confirmation of any "this is a dangerous machine" bias they may have. And then you all start shouting about how it's a death machine because you're living in a google/facebook echo chamber where you don't hear about the vast majority of 1000s of onewheel riders who are not having failures every day.



  • its great that you're not falling on your face, @readysetawesome . This tends to indicate that OW have a failure mode in "some" of their boards (read "a lot" of their boards, based on the customer feedback), given how different the experiences are.



  • @bioroller

    Are you in any of the Facebook groups? Similar to what @readysetawesome said, I think it's the 5% that are having issues that post frequently. We have a large group of riders and do group rides most weekends... only a couple of people have ever sent their board back for warranty work.

    One was the random shut off though, so issues do exist. That board was repaired and returned with a hardware fix and has been problem free for the last couple hundred miles.



  • @WheeledOne

    Happened to me too. Slight uphill grade, not carving, straight ahead.

    Since it was at dusk and I could see the glow of the headlights, it was quite obvious when the lights AND the board just shut-off! ...and then I was flying through the air.

    When I scraped myself off of the pavement, the board turned on like nothing happened.

    I'm scared to ride it now.



  • @Trackingshotjay

    If you still had battery left and the the board was on but blinking an error code (power button light) than it was a nose dive.

    If you still had battery left and the board was completely off and had to turned back on, then you have a hardware issue.



  • Happened to me as well just a few days ago, XR w. Gemini. Was going slow, under ten mph, board bricked and shut off three times in maybe 10 minutes. Ate the tasty NorCal pavement twice and gave up the third time, no way I'm getting back on it before it gets properly checked.

    Absolutely no issues before this incident, the board has 450 easy commute miles on it.

    Still waiting on the customer service to respond. Sad panda.