New OneWheel APP Update: 2.1.33



  • I did the update yesterday. Then I went riding. Now I’m not saying this is because of the update... but maybe... it was a nice warm day. I was riding with two other onewheels. I always monitor our batteries when I ride with my buddies because mine has almost 1000 miles and theirs are pretty new. It’s interesting to see who dies first. When my board got down to 34% it started sending me the “ need some juice” message. I’ve never seen this before. I thought maybe it was just the app messing up but twenty yards later she was doing the old hard pushback like they do when they’re dead. After my long walk of shame back to the truck, I went home, charged up again and rode some more. This time it happened at 24%. Walk of shame round 2. So now I’m doing the 2 day charge and hoping that will fix it. Anybody got any advice for me? I’ve read everything I can find and nobody seems to report a situation that matches mine.



  • Check out the posts titled First Nose Dive and OW shuts off but app says battery is not over in the general discussion. See if that helps you out. @BigJee



  • Actually looks like one of the posts have been removed. I’ve had this issue too around the same percentage as you. I have 2036 miles on my XR and it’s about 9 months old. When I get this warning I shut it off for 5 seconds, turn it back on and switch to Cruz or Sequioa mode and run my battery level down ch will not turn on or throws me off of it. What I’ve come to find out is you have to go slow, I mean real slow (under 7 mph) and you can still get some more miles out of your battery so you don’t have to perform the walk of shame. Charging it for 48 hours is not an option for me because that would require me to not ride for a day. I have given it an overnight charge to balance battery cells and kept it on the charger until the light turns green on the charging pack. @BigJee



  • Ok so I think I have read on here before that you shouldn’t keep trying to turn it back on and get more... but you’re saying that’s ok? I see you on the leaderboard riding hard so I reckon I trust you. I have another onewheel so I do have the option to leave her on charge for 2 days. I’m like you... not riding is not an option. This is the first time my backup board has come into play. Even with a backup board I still dread the thought of sending one in. Who knows what they’re gonna charge me when I have to do it. Hopefully this works. Thank you so much for your knowledge. You have given me some hope. Shred on!



  • @stinkyface Future motion doesn't Force it.
    Depending on your brand of phone iPhone or Android, it is them who force the updates so that it works as good as it can.



  • @BigJee hi. The need some juice warning happens to me 2 days before. Was hard trail riding and was heading home with 29% battery left..told the app..half way home I experienced the harsh push back and the message. My solution also was to turn the ow off and on again because I won't carry it home. Does this 2 times to get home. At home the app reads 22% and after some back and forth rolling with pushback the app percentage drops from 20 to 01 and the ow shuts down. Charged it 24h but haven't the chance yet to try a longer ride.



  • The long charge fixed it! I couldn’t wait two days so I rode after about 24 hrs of charging and she went all the way down to 3% before kickin me off. Yeehaw!



  • @Khayman ok, whether its FM or Google Play, very few other Apps require the update as mandatory and the update can be deferred to later. Find it hard to believe Google Play would force the update.

    I could not see anyway to use the App until the upgrade was completed.



  • @stinkyface Same problem here, couldn't run the app without updating. And now, my Wear OS OEM OneWheel watch app won't connect to the OEM OneWheel phone app, so I can't use the watch app since this update went on, which really sucks. I'm sending my XR in for the bluetooth fix, so hoping this is all straightened out by the time I get it back.



  • @stinkyface wow... Okej.
    I didn't know they could do that! Sorry.



  • @Khayman all good friend. Floated home tonight after work and forgot all the days crap! Love the product. Despite the App. 🤩



  • Rode my board for a short quick errand yesterday. Turned it on today for another quick errand and saw that it was at 100%. Rode it around.... still at 100%.... ran another quick errand.... still at 100%....threw it on the charger.... still 100% but the light on the charger is red....???



  • Today I rode my OE for the 8th day in a row. Looked at my app "No Daystreak". Not sure if the Update has anything to do with this, but I just did the update, so....



  • Sounds more like Bluetooth connectivity issue rather than app update. @JFB



  • Cells need balanced. I’m sure you’ve read this before. I had this happen also. App said my usage was 11% with no regen but battery level was still at 94%. Board gave me needs juice message at lower 30%. Only time I get my board to read 100% is if I pull it off the charger when app reads 100% but charging pack still has red light. If I let charging pack turn to green light which means cells are balanced I immediately lose a percent when powering on but get down to lower percentage before low battery push back and message. @tomfoolery



  • I want to say this app update resulted in earlier pushback for me. I could be full of it and connecting the wrong dots for now... I opened a support ticket open with FM to confirm and sent them diags.

    I'll report back if there is an issue you guys need to be aware of. If it's just my mind playing tricks on me, then I'll remain silent.



  • @JFB App needs to connect with board to register the miles. Then the App needs to register the miles with the FM server to maintain the day streak. If any of these fail then you lose your streak.

    I used to check the Leaderboard after each ride day when I was chasing the top five to make sure all the connection worked. @HanahsDax is one of the few very determined individuals to maintain a daystreak. Kudos!



  • @HanahsDax yeah. I’ve read about having to balance cells just never with it stuck at 100%. Called up FM and they sent me an email saying to run the board to 0% battery using paint cans or chairs to allow the wheel to move freely. Been sitting here for about 30 minutes making sure it doesn’t vibrate off. Walked away for a few minutes and came back to see that the percentage is down to 84%! Yippee! On the right track. Gonna run it down to nuthin’ and let it charge overnight (as usual). I was beginning to think that the new update included cold fusion. Down to 77% now and monitoring the temps. Battery at 84.2f. Controller at 145.4f and motor at 163.4f. The speed was running at 29 mph and has slowly worked its way down to 26mph. I hope this isn’t killing my XR. Think FM will replace it if it burns something out since this is what they told me to do?



  • I still think there’s something screwy with the update in relation to the battery. I have no knowlede of any of this technical electronics stuff. But here’s my thinkin... they added a feature that notifies you when you’re charged to 90%... that hill feature or whatever... so they definitely were messing with the communication between the app and the battery or the bms or whatever it is... and I think they have caused something to go haywire. Tonight I went riding, battery was at 80% and I get the 10% warning. I pull up the app screen and it shows 80%. Turned it off, back on. Rode er on down to 40 before I called it a day. No more problems. And I think this malfunction can sometimes make your board think itself is dead, and even shut down like it’s dead, when it’s not. Boom. Any takers? I don’t know maybe I’m just a dumb hillbilly. But I know my trouble started the day I did that update.



  • @tomfoolery just an update. Running it all the way down and charging it over night fixed the battery issue. They had me send diagnostics once the board was drained and I did a check for error codes. Turned it on its side and powered it on. I got 9 blinks. Had to check it a couple times as it blinks almost as fast as a strobe light. Error 9 is “bad accelerometer”. After charging it over night I thought I’d check the code again and it’s still there. The board works fine now. FM said that the diagnostics show that I need to send my board in. ☹️ Instructions include removing any and all 3rd party materials prior to sending it in. That just sucks. I should’ve cut out the holes for the screws in my sidekicks and vinyl wrap.


Log in to reply