Pint does not engage



  • Turn-on on a flat floor. The sensors is very sensitive, I can put a light touch with a finger on the top and bottom sensors and the light will turn on. I try to keep my feet flat when I drop in at doesn’t seem to make a difference.



  • @ifyoumustknow

    As others said, the board has to be flat on the floor in ready position before powering-up.

    Also, on my XR, it is VERY finicky if I accidentally place my thumb (or even a phone) on the front footpad/sensor when powering-up.

    It's very natural to touch the top of the front footpad with your thumb to stabilize the board when pressing the power button . . . but don't do it.

    When that's the case, I also get a 15 blink error code (front pad sensor) on the power button.

    If I've triggered the sensor on start-up, but don't notice the error code on the power light, my board front will just drop when I mount.



  • @ifyoumustknow what about your shoes tho?

    I’d refer you to this thread:
    @ShreddieMcskate said in One wheel pint front sensor pad:

    Dude I tried my brand new slip ons and they work way better...my old slip ons work on my XR still....I think thats what my problem was ..the bottoms of my old shoes are worn out from skateboarding also so they’re super soft...And everyone that I let try it were skaters with bad shoes....maybe the smaller sensor likes new kicks...I‘ll keep testing over the weekend

    And later-
    @ShreddieMcskate said in One wheel pint front sensor pad:

    Response from Onewheel
    Awesome to hear you were able to resolve the issue, that does make sense if the shoes were worn down as a soft spongy sole does not make as good of a connection with the board. Keep testing and let me know how it goes over the weekend.
    So if you get a pint make sure your shoes are newer or have harder soles



  • @ifyoumustknow I obviously have no idea how you are actually mounting your board but you might be dropping the front too fast / aggressively. Try to do it with more control and slower.



  • Thanks all for advise. I’m 115 so I’m not sure if maybe I’m too lite for the pint to register. I did get some Vans and I think it helped.



  • @ifyoumustknow said in Pint does not engage:

    I’m 115 so I’m not sure if maybe I’m too lite for the pint to register.

    No way! I’m like 116 right now and it works fine for me 😉

    As a light weight, I do highly recommend taking your tire pressure down for better stability. I’ve been riding at 12 psi but am tempted to go even lower.



  • @a_onekatie I’m going to definitely try deflating the tire a bit. I got thrown off by going over a road speed bump in the neighborhood. I lost my balance and forced the pint to go squirrly, and sent me riding off into a sidewalk curb that made the pint go sideways which caused me flying off. I guess it takes a lot practice to go off roading.



  • @ifyoumustknow said in Pint does not engage:

    Just got my Pint, and about 30% of the time after I turn it on and I drop the front in to engage it would just drop to ground. Blue lights on, and both feet on the pads. It would take a few drops before it engages the motor.

    funny -- my Pint started doing this suddenly, too, just in the past week or two. sometimes it takes me around 3 tries to get it to engage properly. I will add that i'm wearing different types of shoes when this has happened -- sometimes thin-soled skater shoes, other times Vans slip-ons. The other thing of note is that this behavior is not consistent: i've noticed it happening suddenly, but it doesn't happen every time. i am not totally convinced it's an actual problem with the Pint yet... it could be something on me as the user end of things, too. But i thought i'd chime in on it.



  • Using just your hands on both front and back pads with both pressure sensors engaged on front, does the motor engage consistently when you tilt the board to level?



  • @fotoflux1 yes! that was the first thing i checked when it started happening. that's what makes it so weird.



  • @Franko @fotoflux1 what you guys are describing happened to me a lot in the beginning but rarely does any more. I described this in my original review actually. But I just figured it was due to me being overzealous and trying to get going again too quickly for the motor to “click on” and engage.



  • @a_onekatie yeah, maybe i'm just going too quickly -- especially since i've had it since July and this is just now happening. maybe i'm feeling more comfortable and just wanting to get rolling too quickly.



  • You might try one of the Jimmy Chang hacks. Before you step on give the board a little shove. If it is ready to go it should resist you and not roll well at all. If it isn't it will freewheel away. Then it may need an off and on cycle to reset things.



  • @Sponge315 oh, interesting. i missed that video of his, i guess. i'll try it out. thank you!



  • @Sponge315 said in Pint does not engage:

    You might try one of the Jimmy Chang hacks. Before you step on give the board a little shove. If it is ready to go it should resist you and not roll well at all. If it isn't it will freewheel away. Then it may need an off and on cycle to reset things.

    Another reason I prefer to turn it off while commuting and switching over to the train. When waiting in the station, I can use my foot to roll it along when the line moves. If it was on, that would be much tougher.



  • Dude 2 small felt pads on the sensor and it’s fixed for me..give it a try...My buddy from Germany actually put two strips of Velcro on his..



  • F814A5BC-B871-4ACE-9E30-89955C99DF4B.jpeg 7AE1FC72-4F97-480A-8815-69B9AC6DBA1C.jpeg



  • @ShreddieMcskate
    I love the ingenuity in our community. Great Hacks for sure and it solves the sensor contact issue brilliantly....



  • i may try the felt pad/velcro idea... it's still doing it, even when i try to go really slowly to bring it up to level. it always takes 2+ attempts to get the motor to engage now. to make it worse, there always seems to be some interested person nearby waiting to see me actually RIDE one, so having a stranger watch me S L O W L Y nosedive (twice) is kind of embarrassing, haha.



  • @Franko
    I know what you mean about the tilt through Nose Down on first start, it is a little embarrassing even when eyes are not on you. I experienced it on the Pint this past weekend after a wheel slip up a curb. When I moved it to flat ground and rocked forward the nose just hit the ground. I agree that I may not have fully waited for the sensor to engage and just hopped on, smashing the front down. The second time I pushed the board back to make sure the motor was active and resisted the movement before tilting forward. No issues the second time....


Log in to reply