I'm getting "I need personal space" message



  • A few days ago, I ran over some dog poop and it got everywhere, so I hosed it off and rode around to make sure it still worked, and it did. I've been riding everyday since but started getting foot sensor error messages even though my foot was firmly planted, but it would still ride. And today when I went to ride, it powered on but the motor didn't engage when I tried to ride. I got this "I need personal space" message. I took the front foot pad off and unscrewed the sensor, blew air in the connectors to make sure I got any dirt off, reattached it and still getting the same message.

    Does anyone have a solution to this problem?



  • so I hosed it off and rode around to make sure it still worked

    If your board starts having issues after something like this is done, you're kinda SOL. Hate to break it to ya, but hosing is pretty much the worst thing you could do to any OW, including the pint.

    The build quality of OW's vary greatly as some users can ride through rivers/rain with no problems while other users report it bricking after going through a small puddle.

    Water damage is not covered under warranty so you're looking at a $400-800 repair, depending on if it's just the controller or the controller & battery that's damaged.

    Best of luck.



  • @ivanator The "personal space" message usually has to do with the sensor. Worse case is that you will need to replace the sensor, or footpad. Or, you could replace the grip tape - carefully. Or, try things like dry it thoroughly, place it in the sun for a few hours, anything to relax the pressure giving the message. Good luck, don't panic, seek well-grounded advice.



  • @ivanator order a set of footpads regardless. Front sensor likely not happy about the hose. Front pad a good spare to have if it comes good or you can fix it.


Log in to reply